Results 1 to 4 of 4

Thread: Need libofx-0.9.2

  1. #1
    upscope NNTP User

    Default Need libofx-0.9.2

    I am trying to compile a version of kmymoney from KDE SVN that
    contains a patch for a problem in kmymoney. The version
    requires libofx-0.9.2.

    Does any one know where I can get it? Not in factory, RPM find
    or software.opensuse.org/search.

    Any help would be appreciated.
    --
    Russ
    openSUSE 11.4 MS1 (2.6.37.1-1.2-desktop)|Platform Version
    4.6.2 (4.6.2) "release 3"|Intel core2duo 2.5 MHZ,|8GB DDR3|
    GeForce 8400GS (NVIDIA-Linux-x86_64-270.41.06)

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Need libofx-0.9.2

    The simple solution is to download its source code and compile it as well
    http://libofx.sourceforge.net/
    I think that will even be easier than to search all over the internet if a
    rpm exists.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.2 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  3. #3
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,611

  4. #4
    upscope NNTP User

    Default Re: Need libofx-0.9.2

    upscope wrote:

    > I am trying to compile a version of kmymoney from KDE SVN

    that
    > contains a patch for a problem in kmymoney. The version
    > requires libofx-0.9.2.
    >
    > Does any one know where I can get it? Not in factory, RPM

    find
    > or software.opensuse.org/search.
    >
    > Any help would be appreciated.

    Thanks just download and will compile.
    --
    Russ
    openSUSE 11.4 MS1 (2.6.37.1-1.2-desktop)|Platform Version
    4.6.2 (4.6.2) "release 3"|Intel core2duo 2.5 MHZ,|8GB DDR3|
    GeForce 8400GS (NVIDIA-Linux-x86_64-270.41.06)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •