Results 1 to 3 of 3

Thread: gnome-shell help?

  1. #1

    Default gnome-shell help?

    Hey, I should start off saying I've been using Linux for a few years, but I just switched over to openSUSE so this is the first time I've been on these forums. So if I posted this in the wrong spot I'm sorry. But to the problem. I just installed gnome-shell and it works fine until I put my mouse to the top left of the screen to access well... everything. My best information for you guys is the output I get from running gnome-shell --replace so here it is:

    Code:
    Gtk-Message: Failed to load module "canberra-gtk-module"
    Gtk-Message: Failed to load module "gnomesegvhandler"
    Window manager warning: Log level 16: Accessibility: org.a11y.atspi schema not found. Are you sure that at-spi or at-spi2 is installed on your system?
    Window manager warning: Log level 16: Accessibility: invalid module path (NULL)
    Window manager warning: Log level 16: Accessibility: error loading the atk-bridge. Although the accessibility on the system is enabled and clutter accessibility is also enabled, accessibility support on GNOME Shell will not work
          JS LOG: GNOME Shell started at Sun May 01 2011 18:23:44 GMT-0400 (EDT)
    
    (mutter:32227): GdmUser-WARNING **: Unable to load CK history: no seat-id found
    
    (mutter:32227): GdmUser-WARNING **: Unable to parse history: (null)   1
    
    radeonMapTexture(0x740990, tex 0x7fe8ec0221a0) No miptree in texture.
    radeonSetSpanFunctions: bad format: 0x0002
    radeonSetSpanFunctions: bad format: 0x0002
    Shell killed with signal 11
    /usr/bin/gnome-shell:598: Warning: g_variant_new_bytestring: assertion `string != NULL' failed
      appinfo.launch()
    /usr/bin/gnome-shell:598: Warning: g_variant_new_variant: assertion `value != NULL' failed
      appinfo.launch()
    /usr/bin/gnome-shell:598: Warning: g_variant_get_type: assertion `value != NULL' failed
      appinfo.launch()
    /usr/bin/gnome-shell:598: Warning: g_variant_type_is_subtype_of: assertion `g_variant_type_check (type)' failed
      appinfo.launch()
    /usr/bin/gnome-shell:598: Warning: g_variant_builder_add_value: assertion `!GVSB(builder)->expected_type || g_variant_is_of_type (value, GVSB(builder)->expected_type)' failed
      appinfo.launch()
    /usr/bin/gnome-shell:598: Warning: g_variant_builder_end: assertion `GVSB(builder)->offset >= GVSB(builder)->min_items' failed
      appinfo.launch()
    jordan@linux-gp8p:/usr/bin> Checking for Xgl: not present. 
    xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log 
    Detected PCI ID for VGA: 02:00.0 0300: 1002:68d9 (prog-if 00 [VGA controller])
    Checking for software rasterizer: not present. 
    Checking for texture_from_pixmap: present. 
    Checking for non power of two support: present. 
    Checking for Composite extension: present. 
    Comparing resolution (1920x1080) to maximum 3D texture size (16384): Passed.
    Checking for nVidia: not present. 
    Checking for FBConfig: present. 
    Checking for Xgl: not present. 
    Starting gtk-window-decorator
    /usr/bin/compiz (core) - Warn: Unknown option '--ignore-desktop-hints'
    
    Backend     : ini
    Integration : true
    Profile     : default
    Adding plugins
    Initializing core options...done
    Initializing gnomecompat options...done
    Initializing resize options...done
    Initializing move options...done
    Initializing decor options...done
    Initializing opengl options...done
    Initializing composite options...done
    Initializing imgjpeg options...done
    Initializing place options...done
    Initializing wobbly options...done
    /usr/bin/compiz (core) - Error: Plugin 'text' not loaded.
    
    /usr/bin/compiz (shift) - Warn: No compatible text plugin loaded
    Initializing shift options...done
    Initializing mousepoll options...done
    Initializing screenshot options...done
    /usr/bin/compiz (core) - Error: Plugin 'text' not loaded.
    
    Initializing thumbnail options...done
    Initializing animation options...done
    Initializing cube options...done
    Initializing workarounds options...done
    Initializing rotate options...done
    Setting Update "mode"
    Setting Update "next_key"
    Setting Update "prev_key"
    Setting Update "open_effects"
    Setting Update "close_effects"
    Setting Update "firefox_menu_fix"
    Setting Update "notification_daemon_fix"
    Setting Update "qt_fix"
    Any ideas?

  2. #2
    Join Date
    Aug 2010
    Location
    Aveiro, Portugal
    Posts
    313

    Default Re: gnome-shell help?

    Part of that log is from compiz, you can't run compiz with gnome-shell for the time being (maybe in the future).

    Also are you sure that you are running openGL capable drivers ?

  3. #3
    Join Date
    Apr 2011
    Location
    www.mojtabanow.info
    Posts
    9

    Default Re: gnome-shell help?

    i agree with ketheriel u've not to use compiz...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •