Results 1 to 2 of 2

Thread: Skype & lib32

  1. #1

    Default Skype & lib32

    Hi all,

    I've recently installed the opensuse 11.4 64-Bit KDE release to my laptop. I am having some issues with skype (upside down image).

    In ubuntu or arch preloading the skype binary with /usr/lib32/libv4l/v4l1compat.so (provided by the lib32-v4l-utils-package) solved the problem, but the lib32-v4l-utils-package is not installed in my computer and I fail to find it in the repos.

    I'd be glad if someone could help me with that.

  2. #2
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Skype & lib32

    On Mon, 02 May 2011 00:06:02 +0530, Gensym
    <Gensym@no-mx.forums.opensuse.org> wrote:

    >
    > Hi all,
    >
    > I've recently installed the opensuse 11.4 64-Bit KDE release to my
    > laptop. I am having some issues with skype (upside down image).
    >
    > In ubuntu or arch preloading the skype binary with
    > /usr/lib32/libv4l/v4l1compat.so (provided by the
    > lib32-v4l-utils-package) solved the problem, but the
    > lib32-v4l-utils-package is not installed in my computer and I fail to
    > find it in the repos.
    >
    > I'd be glad if someone could help me with that.
    >



    it's called libv4l-32bit. and the preload command is
    "/usr/lib/libv4l/v4l1compat.so"; for 64bit apps. it's
    "/usr/lib64/libv4l/v4l1compat.so".


    --
    phani.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •