Results 1 to 7 of 7

Thread: help with codecs/vlc/libvlc.so.5

  1. #1

    Default help with codecs/vlc/libvlc.so.5

    Hi--I am trying to install codecs so i can watch MOV files from my digital camera. I am using openSUSE 11.4 so I used:

    openSUSE 11.4 | SUSE Linux | Beginner's guide to multimedia codecs MP3 DVD 3D nvidia ati wireless netbook

    I did the 1-click and everything went ok except for this error:

    #### YaST2 conflicts list - generated 2011-05-01 05:24:27 ####

    nothing provides libvlc.so.5 needed by phonon-backend-vlc-0.3.2-1.pm.2.2.i586

    [ ] break phonon-backend-vlc by ignoring some of its dependencies

    [ ] do not install phonon-backend-vlc-0.3.2-1.pm.2.2.i586

    So the phonon-backend-vlc was not installed...and at the end of the installation it said vlc was not installed.

    I'm a linux noob..so please help---i kept reading about VLC needing to be installed so this seems important.

    I was able to play the MOV files after doing all of this but the video is not right---color is bad and the lower 50% of the screen is all artifact.

    Thank you.

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: help with codecs/vlc/libvlc.so.5

    Sorry one by one.
    What codecs??
    And please when you write code write it in [CODE]
    Secondly Have you installed VLC?

    Try to install packman with this way
    Open your terminal and write
    Code:
    su
    Code:
    # zypper addrepo -f http://packman.inode.at/suse/openSUSE_11.4/
    Code:
    # zypper refresh
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: help with codecs/vlc/libvlc.so.5

    vlc has been removed temporarily

    follow this as well:
    Multi-media and Restricted Format Installation Guide

    run through and install what you can
    I suggest smplayer for playback
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Απ: help with codecs/vlc/libvlc.so.5

    No I did not install VLC. I tried to search for it through YAST but I could not find it. I did the steps above...when i hit enter after pasting the code it went back to the command prompt not saying anything.

    I did not specifically install codecs...I am assuming the codecs are bundled within ffmpeg etc.

  5. #5

    Default Re: Απ: help with codecs/vlc/libvlc.so.5

    I installed VLC and I did the steps in Multi-media and Restricted Format Installation Guide---and i played the mov file in smplayer and FLV player and it plays better than in Kaffiene--the picture is better but about halfway into it the picture freezes for a while but the audio plays and then it catches up but it is all choppy after that.. How do I set it up so that smplayer is the default player for MOV files? What should I do to troubleshoot the choppy playback?

  6. #6

    Default Re: help with codecs/vlc/libvlc.so.5

    I figured out file associations for the MOV file--the playback of the file is variable--sometimes it seems ok, other times it is a bit choppy.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: help with codecs/vlc/libvlc.so.5

    Choppy playback may be a graphics issue

    How did you install VLC. Not from the VideoLan repo I hope!
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •