Results 1 to 3 of 3

Thread: Blender 2.49b on 11.4 OpenSuse?

  1. #1

    Default Blender 2.49b on 11.4 OpenSuse?

    I would like to run the older version of blender the 2.49b version.
    I tried to compile but failed.
    I was reading about svn, but don't know much about it.
    I don't know if svn would help.
    maybe I'll read some more.
    the software repository has the newer version..
    I don't want to install Blender, I just want to install it to a folder and run the executable from there.
    thanks
    ed

  2. #2

    Default Re: Blender 2.49b on 11.4 OpenSuse?

    blender is requesting a version of python I don't have.
    I have 2.7 and blender 2.49b wants python 2.6.2
    is it possible to have both version of python installed?

  3. #3

    Default Re: Blender 2.49b on 11.4 OpenSuse? [resolved]

    I ended up compiling Blender 2.49b from sources.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •