Results 1 to 3 of 3

Thread: SAMBA laufwerk unter XP Home.. verlang nach neustart immer wieder Passwort

  1. #1

    Default SAMBA laufwerk unter XP Home.. verlang nach neustart immer wieder Passwort

    Hi,

    ich arbeite viel mit Opensuse jetzt is mir was bei XP aufgefallen und ich hoffe ihr knnt mir da weiter helfen..

    Habe ein SAMBA ordner unter Linux fr die Windof rechner freigegeben..

    funzt auch wunder bar...
    ps: zur Info, bei 11.4 gibt es einen kleinen SAMBA bug (ist novel auch bekannt) AppArmor muss deaktiviert wetrden damit SAMBA luft

    mein Problemm ist jedoch das wen ich einen XP home rechner neustarte immer wieder das passwort fr die SAMBA freigabe eingeben muss... kann dort keinen haken setzen zum Passwort speichern , hat dafr jemand eine Lsung?



    gru,
    SuseInLove



    EDIT::: bei XP Prof is es genau so... ich meine bei Win7 ging es ohne prob, komme nur leider diese woche nicht nach hause um da 100% sicher zu sein =)

  2. #2
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    49

    Default Re: SAMBA laufwerk unter XP Home.. verlang nach neustart immer wieder Passwort

    > ps: zur Info, bei 11.4 gibt es einen kleinen SAMBA bug (ist novel auch
    > bekannt) AppArmor muss deaktiviert wetrden damit SAMBA luft
    >
    > mein Problemm ist jedoch das wen ich einen XP home rechner neustarte
    > immer wieder das passwort fr die SAMBA freigabe eingeben muss... kann
    > dort keinen haken setzen zum Passwort speichern , hat dafr jemand
    > eine Lsung?
    >


    Der Bug ist meiner Erfahrung nach nur vorhanden wenn mein ein Update von
    11.3 auf 11.4 macht.

    Leg doch einfach ein Nezlaufwerk an. Rechtsklick auf Arbeitsplatz >
    Netzlaufwerk verbinden. Dann ein Buchstaben deiner Wahl nehmen z.B: Z und
    dann deinen Ordner als freigabe auswhlen. Passwort speichern anklicken und
    Netzlaufwerk beim hochfahren verbinden anwhlen (aus dem Kopf heraus).

    Das wars.

  3. #3

    Default Re: SAMBA laufwerk unter XP Home.. verlang nach neustart immer wieder Passwort

    HI,

    bei xp gibt es disen haken "passwort speichern" nicht..

    bei vista und win7 schon..



    werd das mit dem samba bug im laufe des monats nochmal testen, wär ja echt cool wens dann ohne probleme funzt.


    gruß,
    suseinlove

    ps: ich hoffe immer noch auf eine lösung für das xp problem... danke

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •