Results 1 to 7 of 7

Thread: Komme nicht ins Internet

  1. #1

    Default Komme nicht ins Internet

    Hallo an alle Schlauen,
    ich hatte auf meinem PC Ubuntu drauf und wollte mal wieder zu Suse (die aktuelle 11.4).
    Nun bin ich, glaube ich, zu Doof um ins Internet zu kommen .
    Bin mit dem Kabel mit DSL verbunden und da ich mit XP ins Netz komme ist es wohl auch in Ordnung.
    Der Networkmanager sagt mir immer "Netzwerkverwaltung deaktiviert" ist hell Grau unterlegt und da unter steht "Enable" das ich ankreutzen kann oder auch nicht. Nur ändern tut sich nix!
    IPV6 habe ich schon ausgeschaltet und es geht immer noch nicht.
    Was muß ich wo noch einstellen?
    Meine Einlockdaten habe ich beim Networkmanager unter DSL eingetragen,kann auch nur den Reiter VPN und DSL anklicken,alle anderen sind nicht anklickbar.
    Wollte es auch mit "smpppd" versuchen doch mir fehlt das Packet "linux-atm-lib" und es ist nicht auf der DVD und ins Internet komme ich mit Suse nicht . Hatte ich glaube ich früher bei Suse mal gemacht. Bei Ubuntu hatte ich meine Verbindung mit "pppoeconf" hergestellt. Gibt es so was auch für Suse? Ich meine beim Start gleich automatisch verbinden?
    Hatt jemand eine Idee wie ich ins Netz komme?
    Danke schon mal im vorraus!
    frankbasser

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Komme nicht ins Internet

    Schau mal in →diesen Beitrag und achte insbesondere auf die Hinweise von drcux. Allerdings benötigt man 'linux-atm-lib' (bzw. den im thread erwähnten workaround) eigentlich nur, wenn man sich direkt mit einem Modem ins Netz einwählt - Du scheinst ja einen Router zu haben, oder? Den könnte man zwar auch vermutlich als Modem konfigurieren, aber das ist ja kaum sinnvoll, denke ich.

  3. #3

    Default Re: Komme nicht ins Internet

    Hallo, Danke für den Tipp werde ich mal versuchen. Allerdings weiß ich nicht recht wie das mit dem Vorgauckeln geht? Habe es im Terminal versucht doch es geht nicht. Habe "sudo rpm -i --justdb linux-atm-lib......rpm" eingegeben und es passiert nix. Fehlermeldung habe ich nicht aufgeschrieben:-( Werde es nochmal versuchen, muß ja immer neu Booten.
    Ach ja ich habe nur Modem vom Anbieter und es ist kein Router.

  4. #4

    Default Re: Komme nicht ins Internet

    Quote Originally Posted by frankbasser View Post
    Hallo, Danke für den Tipp werde ich mal versuchen. Allerdings weiß ich nicht recht wie das mit dem Vorgauckeln geht? Habe es im Terminal versucht doch es geht nicht. Habe "sudo rpm -i --justdb linux-atm-lib......rpm" eingegeben und es passiert nix. Fehlermeldung habe ich nicht aufgeschrieben:-( Werde es nochmal versuchen, muß ja immer neu Booten.
    Ach ja ich habe nur Modem vom Anbieter und es ist kein Router.
    Habe es mal ausprobiert,leider keine Änderung:-(
    Mir ist aufgefallen das beim Start der Networkmanager startet und versucht eine Verbindung herzustellen, dann nach ca.15 sec. beendet er sich wieder mit der Meldung das die Netzwerk Verwaltung deaktiviert ist:-(
    Was mache ich bloß Falsch?

  5. #5
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Komme nicht ins Internet

    Vergiss den Networkmanager - Du hast ein Modem, verwende dafür am besten QInternet (entsprechende Option findet sich bei YaST unter "Netzwerkgeräte" → DSL → Bearbeiten (bzw. "Hinzufügen", wenn noch kein Eintrag vorhanden ist) → Erlaube Gerätesteuerung ohne root-Rechte mittels QInternet. Dann kannst Du über "weiter" die Daten Deines Providers eingeben.

    Allerdings wird YaST immer noch auf die atmlib bestehen. Ich weiß jetzt nicht, was Du mit "...und es passiert nix" meinst, dieses Kommando läuft einfach durch und gibt meines Wissens nach auch keine Rückmeldung (es sei denn bei Misserfolg). Sollte das also nicht klappen, mache es kurz und installiere Dir das entsprechende Paket von der 11.3, das ist zwar nicht so ganz sauber, aber meiner Meinung nach grundsätzlich unproblematisch.

    Achte darauf, dass Du die richtige Version erwischst (32bit = i586, 64bit = x86_64).

    Aber verusche es erstmal ohne dieses .rpm.

    Bonus-Tipp: bei der Einrichtung solltest Du beim Punkt "Verbindungsparameter" die idle timeout auf 0.0 setzen.

  6. #6
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Komme nicht ins Internet

    Ups, sorry, den link habe ich vergessen.

    http://software.opensuse.org/search?...ude_debug=true

  7. #7

    Default Re: Komme nicht ins Internet

    Vielen Dank!
    Ich habe es mit dem Link und QInternet hin bekommen.
    Muss einen ja auch gesagt werden das man sich das alles noch installieren muss.
    Danke noch mal
    Bis zum nächsten Problem
    Frank

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •