Results 1 to 5 of 5

Thread: Gnome terminal at kde start.

  1. #1

    Default Gnome terminal at kde start.

    HI I installed gnome 3.0 through the one installer, and now every time I start kde I get a gnome terminal that says
    Code:
    ** (orca:4321): WARNING **: Trying to register gtype 'WnckWindowState' as enum when in fact it is of type 'GFlags'
    
    ** (orca:4321): WARNING **: Trying to register gtype 'WnckWindowActions' as enum when in fact it is of type 'GFlags'
    
    ** (orca:4321): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'
    It keeps shrinking everytime I try to expand it a bit, I had to edit > select all and copy to be able to read it.
    And it sounds like it's trying to play a sound that sounds like welcome, but it gets cut off, it also makes a sound when closing it.
    I'm assuming this was supposed to be a first time run thing for gnome but it keeps showing up in kde. Any idea on what to do?

  2. #2

    Default Re: Gnome terminal at kde start.

    I have the same problem. Also, my network connections are not recognised.

  3. #3
    Join Date
    Aug 2010
    Location
    Brazil
    Posts
    152

    Default Re: Gnome terminal at kde start.

    Same here, Network and the terminal starting by himsel on log in, and even the KDE panel when switched to top position its change color to black, I will not upgrade more until it be fixed, I dont even use GNOME.

    Sadly I add the announciement of openSUSE Team:

    KDE 4 will not correctly detect network availability : you might want to switch to "traditional method with ifup" in Yast network settings, or use nm-applet (from NetworkManager-gnome package) in KDE. This issue will be fixed in next openSUSE release
    OpenSUSE KDE

    Dell Inspiron 1545 Intel

  4. #4

    Default Re: Gnome terminal at kde start.

    Hi guys,

    hope to make you happy.

    The terminal is caused by running this: /etc/xdg/autostart/orca-autostart.desktop

    Orca is the program for accessibility i.e. it reads from the screen.

    I do not know why, but SuSE make it to run by default for all Probably bug.

    So you need to either remove that file or go to KDE config and uncheck it to be run (I do not know where and if it's possible, I use LXDE (and recommend it to you))

    So I've found it, and you file the bug!

    Regards,
    Roman

  5. #5

    Default Re: Gnome terminal at kde start.

    Thanks!
    BTW There is no entry in the kde autostart manager, everyone is going have to delete it manually.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •