Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: LAMP-Installation auf openSUSE 11.4

  1. #1

    Default LAMP-Installation auf openSUSE 11.4

    Hallo zusammen,

    ich habe anhand dieser Referenzseite versucht, LAMP auf openSUSE 11.4 zu installieren:

    SDB:LAMP setup - openSUSE

    Aber es scheitert schon gleich zu Beginn, beim Installationsversuch von Apache2 mit folgender Fehlermeldung:

    "Kein Zugriff auf Installationsmedium

    http//downloads.opensuse.org/update/11.4
    (Medium 1)
    Prüfen Sie, ob auf den Server zugegriffen werden kann."

    Kann mir hier jemand weiterhelfen?

    lg Ahlem

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: LAMP-Installation auf openSUSE 11.4

    Ahlem wrote:

    > http//downloads.opensuse.org/update/11.4

    Das ist ja auch keine gültige URL nach dem http fehlt der Doppelpunkt.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.2 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  3. #3

    Default Re: LAMP-Installation auf openSUSE 11.4

    Btw. genau dasselbe passiert mit derselben Fehlermeldung, wenn ich versuche, das Programm "siga" downzuloaden. Also scheint es hier generell ein Problem mit Updates zu geben. :/

  4. #4

    Default Re: LAMP-Installation auf openSUSE 11.4

    Das spielt keine Rolle, weil ich die Fehlermeldung hier nicht kopiert, sondern frei wiedergegeben habe. Also die Fehlermeldung hatte schon eine gültige URL mit Doppelpunkt. Hat niemand eine Idee, was ich tun kann?

    Ich müsste sonst wieder 11.3 installieren, das stabiler laufen dürfte, da ich die Server-Installation für eine Schulaufgabe brauche.

  5. #5
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Question Re: LAMP-Installation auf openSUSE 11.4

    Wild herumratend, da keine Ahnung von LAMP-Installation:
    - Ist das Verzeichnis denn sonst erreichbar für Dich? Bekommst Du denn etwas (die Unter-Verzeichnisse repodata und rpm) angezeigt, wenn Du auf http://download.opensuse.org/update/11.4/ klickst?
    - Ist da irgendwas falsch geschrieben in der Konfiguration der Repositorys für die Updates in YaST>Software-Repositories?
    Code:
    http://download.opensuse.org/update/11.4/
    (download ohne 's') korrekt eingetragen?

    puzzled pistazienfresser
    (Martin)

  6. #6
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: LAMP-Installation auf openSUSE 11.4

    Ahlem wrote:

    >
    > Das spielt keine Rolle, weil ich die Fehlermeldung hier nicht kopiert,
    > sondern frei wiedergegeben habe. Also die Fehlermeldung hatte schon eine
    > gültige URL mit Doppelpunkt. Hat niemand eine Idee, was ich tun kann?
    >
    > Ich müsste sonst wieder 11.3 installieren, das stabiler laufen dürfte,
    > da ich die Server-Installation für eine Schulaufgabe brauche.
    >

    Und das sollen wir hier mit unserer Kristallkugel erraten oder?
    Das ist die richtige URL
    http://download.opensuse.org/update/11.4/

    Es heisst nicht downloads.... sondern download. Dass der Server nicht
    offline ist habe ich schnell mit dem Browser geprüft, das Repository is
    online.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.2 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  7. #7

    Default Re: LAMP-Installation auf openSUSE 11.4

    Ja, ist es, das war natürlich das Erste was ich probiert habe. Wie gesagt, es kann auch das Programm siga nicht runterladen mit haargenau derselben Fehlermeldung:

    http://software.opensuse.org/ymp/ope...1.4&query=siga

    Wie gesagt, die download-URL stand richtig in der Fehlermeldung. Die habe ich sofort in den Browser kopiert und die Seite aufgerufen.

  8. #8
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: LAMP-Installation auf openSUSE 11.4

    Ahlem wrote:

    >
    > Ja, ist es, das war natürlich das Erste was ich probiert habe.

    Wo sagst du das?
    >
    > http://tinyurl.com/3gxw8ye
    >

    Der Link funktioniert also prüf deine Proxy-Settings, Internetverbindung und
    DNS.
    > Wie gesagt, die download-URL stand richtig in der Fehlermeldung. Die
    > habe ich sofort in den Browser kopiert und die Seite aufgerufen.

    *** kann ich mich selber, an der Stelle reichts, wenn es dir nichts
    ausmacht die Zeit anderer zu verschwenden mit schlampigen Fragen, mir machts
    was aus meine Freizeit dafür zu vergeuden.


    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.2 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram
    Last edited by pistazienfresser; 26-Apr-2011 at 13:24. Reason: ***

  9. #9

    Default Re: LAMP-Installation auf openSUSE 11.4

    Dann antworte nicht.^^

  10. #10
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: LAMP-Installation auf openSUSE 11.4

    Ahlem wrote:

    >
    > Dann antworte nicht.^^
    >

    Ich entschuldige mich für meinen letzten Absatz vom letzten Post und halte
    mich ansonsten auch raus, möchte aber doch noch den ernstgemeinten Rat geben
    jetzt einmal übersichtlich zusammen zu fassen, was ganz genau du schon
    gemacht hast, was du präzise zur Problemanalyse versucht hast und etwas mehr
    Angaben zu deinem System zu posten.
    Dein Problem ist nicht generell es ist individuell, ich habe jetzt nebebei
    ganz schnell mal nach den Angaben in deinem Link vom ersten Post einen 11.4
    LAMP ohne grafische Oberfläche als virtuelle Maschine aufgesetzt ohne, dass
    ein Problem auftrat.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.2 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •