Results 1 to 4 of 4

Thread: Touchpad not working

  1. #1
    Join Date
    Aug 2010
    Location
    Dalian
    Posts
    8

    Default Touchpad not working

    Hi

    I installed OpenSUSE 11.4 with gnome on laptop Lenovo R400, everything working fine except touchpad . Anyone has experience on this issue.

    Thanks

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Touchpad not working

    * JUNZHOU WANG wrote, On 04/26/2011 04:06 PM:
    > I installed OpenSUSE 11.4 with gnome on laptop Lenovo R400, everything
    > working fine except touchpad . Anyone has experience on this issue.


    The R400 has a Fn key to enable/disable the touchpad. Does that show any reaction?

    Uwe

  3. #3
    Join Date
    Aug 2010
    Location
    Dalian
    Posts
    8

    Default Re: Touchpad not working

    Quote Originally Posted by buckesfeld View Post
    * JUNZHOU WANG wrote, On 04/26/2011 04:06 PM:[color=blue]
    The R400 has a Fn key to enable/disable the touchpad. Does that show any reaction?

    Uwe
    Thanks , Fn+ F8 turn on / off touchpad

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Touchpad not working

    * JUNZHOU WANG wrote, On 04/27/2011 05:06 PM:
    > Thanks , Fn+ F8 turn on / off touchpad


    So it works now?

    Uwe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •