Results 1 to 5 of 5

Thread: package "dev"

  1. #1

    Default package "dev"

    Hello.I couldn't get help anywhere.

    So I have a problem Im almost finished with my distro but error message comes up saying:
    Nothing provides package dev which is needed by package basesystem

    Can anyone help?
    Thank you.

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: package "dev"

    Hello.I couldn't get help anywhere.

    So I have a problem Im almost finished with my distro but error message comes up saying:
    Nothing provides package dev which is needed by package basesystem

    Can anyone help?
    Thank you.
    I don't know of a single program called dev, but dev, as in device, is very common in Linux and perhaps refers to the base file system that Linux sets up for during the installation. I would bet the problem is a defective CD or DVD, or it has finger prints on it or there is some sort of read error going on with your CD or DVD player. Even a CD or DVD player that has a build up of dust can cause a problem. When downloading CD or DVD contents from the Internet, it is possible to get a corrupted file. There is a md5 checksum you can read online and compare to that you see in K3B or other disk writer program. Why not tell us more about the CD or DVD you have, its source and what version of openSUSE you are trying to install as well as info on the target computer you get this error on during the installation.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: package "dev"

    On 2011-04-26 02:36, itaaki wrote:

    > Nothing provides package dev which is needed by package basesystem


    Please explain in what circumstances you see that message.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  4. #4

    Default Re: package "dev"

    Thank for your help guys,I just installed Suse with gnome 3 and I dont have any problems,It might be something with my computer.
    Thanks again.

  5. #5
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: package "dev"

    Thank for your help guys,I just installed SUSE with gnome 3 and I dont have any problems,It might be something with my computer.
    Thanks again.
    I love it when problems resolve themselves. If you should have any other problems or questions, please do not hesitate to ask.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •