Results 1 to 5 of 5

Thread: Workstations not working

  1. #1
    Join Date
    Oct 2010
    Location
    Lancaster, Lancashire
    Posts
    176

    Default Workstations not working

    Sorry, I've come back with another problem. Just noticed yesterday, don't know how long this has been going on. BUT I won't seem to be able to use any other workstation except number 1. It won't let me move applications between workstations. Any suggestions?

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Workstations not working

    On 2011-04-25 21:36, JudasDisciple wrote:
    >
    > Sorry, I've come back with another problem. Just noticed yesterday,
    > don't know how long this has been going on. BUT I won't seem to be able
    > to use any other workstation except number 1. It won't let me move
    > applications between workstations. Any suggestions?


    Nope. All my workstations are fine.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Workstations not working

    On 04/25/2011 09:36 PM, JudasDisciple wrote:
    >
    > Sorry, I've come back with another problem. Just noticed yesterday,
    > don't know how long this has been going on. BUT I won't seem to be able
    > to use any other workstation except number 1. It won't let me move
    > applications between workstations. Any suggestions?


    please define "workstations"

    and, explain how you normally move an application between "workstations"

    what operating system are you using? its version?

    what desktop environment? version?

    how many workstations do you have on your network? are they all using
    the same operating system?

    are all the workstations on the same local network, or are some distant
    machines? if distant, how do you connect to them (ssh, what?)

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8 via NNTP]
    Q: What do you get if you divide the circumference of a jack-o-lantern
    by its diameter?
    A: Pumpkin Pi!

  4. #4
    Join Date
    Oct 2010
    Location
    Lancaster, Lancashire
    Posts
    176

    Default Re: Workstations not working

    Sorry. That should have been "Workspace". And now it's letting me move between them. So uh, oooppps. Problem sorted until it does it again.


    Sorry guys.

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Workstations not working

    On 04/26/2011 01:36 AM, JudasDisciple wrote:
    >
    > Sorry guys.


    no problem! glad you fixed it!

    maybe the term you wanted to use instead of "workstation" was not
    "workspace" but instead "desktop", as in

    "I'm currently working in Thunderbird on Desktop 1, which I can move to
    Desktop 2, if I wish by . . ."

    lots of different languages and terms here...clear communications are
    often difficult but VERY important to understanding questions and answers..

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8 via NNTP]
    Q: What do you get if you divide the circumference of a jack-o-lantern
    by its diameter?
    A: Pumpkin Pi!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •