Results 1 to 5 of 5

Thread: Resolution problem

  1. #1
    Join Date
    Nov 2010
    Location
    Kazakhstan, Aktau
    Posts
    84

    Default Resolution problem

    Recently I have acquired 2-port KVM switch. When the monitor is connected through this KVM in Windows 7 resolution is properly detected - 1280x1024. When I go under Linux (openSUSE 11.4 with KDE, nVidia 260.19.44) there is a problem with the resolution. In the screen settings does not appear a resolution higher than 1024x768. How do I set the desired resolution in Linux?

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,901
    Blog Entries
    1

    Default Re: Resolution problem

    If you're using the proprietary nvidia driver, then you can use the nvidia-settings utility to aquire the EDID info from your monitor as described in this thread.

  3. #3
    Join Date
    Nov 2010
    Location
    Kazakhstan, Aktau
    Posts
    84

    Default Re: Resolution problem

    Quote Originally Posted by deano_ferrari View Post
    If you're using the proprietary nvidia driver, then you can use the nvidia-settings utility to aquire the EDID info from your monitor as described in this thread.
    Please, tell me more how to do it. Where I can get EDID in nvidia-settings, where I need to write it down, where I need to make changes? As I know there is no more xorg.conf file in openSUSE since 11.3.

  4. #4
    Join Date
    Nov 2010
    Location
    Kazakhstan, Aktau
    Posts
    84

    Default Re: Resolution problem

    Oh. I found these ways by myself. Thank you very much for your help!

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,901
    Blog Entries
    1

    Default Re: Resolution problem

    Good result fiebolt. (Of course they were detailed in the thread I linked to)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •