Results 1 to 6 of 6

Thread: only chrome resolves server

  1. #1

    Default only chrome resolves server

    this is odd, really odd. When I start up everything looks normal and I only noticed this when I tried to use yast for package installation from the repositories.. so google chrome works fine and connects to the intronet but all of my other browsers and other apps like skype and empathy etc. basically anything that is supposed to resolve servers is not doing so.. I'm using 11.4 XFCE 4.8.0. any help would be greatly appreciated...

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: only chrome resolves server

    How do you connect? Wireless, wired? Using Networkmanager or "ifup"?

    Please post output of
    Code:
    su -c ifconfig
    (enter rootpassword)
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: only chrome resolves server

    ok so... problem solved... I read through a similar problem thread and just changed the nameserver in resol...config file to 8.8.8.8 (google's dns) everything seems ok!

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: only chrome resolves server

    Soooooooo it seems that Google's chrome just might have knowledge of Google's name servers built in -- bit naughty of them to be so presumptuous (if the inference is correct).
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  5. #5

    Default Re: only chrome resolves server

    I was just about to bring up that point... you beat me to it. lol

  6. #6

    Default Re: only chrome resolves server

    Interesting....if it's true. Now I'm going to open up Chrome first instead of pinging out of the network.
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •