Results 1 to 8 of 8

Thread: bluetoothnot working

  1. #1

    Default bluetoothnot working

    hi
    just installed suse 11.4 kde on my sony vaio vgntx-27gp and im really lovin it
    but the bluetooth adapter is not detected
    i went to through the forums and finally landed up doing this
    installed rfkill
    and gave command rfkill list with my adapter switched off
    gave me this output

    0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes

    when switched on gave me this output

    0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    2: hci0: Bluetooth
    Soft blocked: yes
    Hard blocked: no

    which means my blutooth is soft blocked

    now when i give command

    sudo /usr/sbin/rfkill unblock bluetooth

    it does nothing

    i learnt all this by going through forums so maybe im not right..

    please help

    thanks a lot

  2. #2

    Default Re: bluetoothnot working

    I have an Acer laptop so my advice might not help you, but here it is:

    To enable bluetooth adapter on my laptop I have to press Fn + F3 key combination (it also enables/disbales WLAN adapter). So check whether your laptop has some similar key combination for controlling wireless devices.

  3. #3

    Default Re: bluetoothnot working

    thanks
    i have a switch which toggles my bluetooth on and off
    wlan works but bluetooth says no device found..
    please help

  4. #4

    Default Re: bluetoothnot working

    Go to configure desktop > Adapters and there you will find the option to enable your bluetooth adapter.

  5. #5

    Default Re: bluetoothnot working

    went there
    says no buletooth adapters found..
    can nobody help me??

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,325
    Blog Entries
    15

    Default Re: bluetoothnot working

    Quote Originally Posted by akonsand
    went there
    says no buletooth adapters found..
    can nobody help me??
    Hi
    Try running the rfkill command as root user and use the identifier;
    Code:
    su -
    rfkill list
    rfkill unblock 2
    rfkill list
    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.1-1.2-desktop
    up 3 days 14:32, 6 users, load average: 0.01, 0.10, 0.13
    GPU GeForce 8600 GTS Silent - Driver Version: 270.41.06


  7. #7

    Default Re: bluetooth not working

    hi
    thanks for the reply it worked!
    but after i reboot and switch it on again.. it gets soft blocked again!!.. dont know why..?
    also i am uable to send a file to my android phone.. from windows it just works fine..
    thanks for all the help..!

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,325
    Blog Entries
    15

    Default Re: bluetoothnot working

    Quote Originally Posted by akonsand
    hi
    thanks for the reply it worked!
    but after i reboot and switch it on again.. it gets soft blocked
    again!!.. dont know why..?
    also i am uable to send a file to my android phone.. from windows it
    just works fine..
    thanks for all the help..!
    Hi
    I would guess that something on the windows side may be shutting it off
    when you exit windows, else just check your BIOS for anything...

    If you can't find anything we need to find a start script to add the
    command too.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.5-desktop
    up 1 day 2:34, 3 users, load average: 0.06, 0.07, 0.11
    GPU GeForce 8600 GTS Silent - Driver Version: 270.41.06


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •