Results 1 to 6 of 6

Thread: Live boot problem

  1. #1
    Join Date
    Jul 2008
    Location
    Milton Keynes & Nantwich-Cheshire
    Posts
    84

    Default Live boot problem

    Hi All,


    My Lenovo Lappy died so ive purchased a Acer Aspire 5336 decided to try OS KDE Live dvd on it first to see if it all worked, Wireless works which was main thing but...........

    If i boot into the Live CD the screen goes off The only way i can get it to work is if i plug in a HDMI and use my TV as a monitor?

    Is it i need to install extra Drivers from Yast for Graphics card?


    Help would be appreciated as ive had 4 years of trouble free Opensuse + Lenovo

    Andrew
    Acer Aspire 5336 + OpenSUSE 12.1 + KDE 4.7.2

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Live boot problem

    On 04/23/2011 05:36 PM, AndrewjBarratt wrote:
    >
    > Help would be appreciated as ive had 4 years of trouble free Opensuse +
    > Lenovo


    you might try having a help from here:
    http://en.opensuse.org/SDB:Configuring_graphics_cards

    it sounds like what you have going on...try the nomodeset trick, listed
    as "The 1st thing to try" not far down the page..

    --
    CAVEAT: http://is.gd/bpoMD
    [openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8 via NNTP]
    A Penguin Being Tickled - http://www.youtube.com/watch?v=0GILA0rrR6w

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Live boot problem

    So have you tried going into the KDE Menu, Personnel Settings, Display and Monitor, Size & Orientation to see if both monitors exists and if you can make the internal monitor the default?

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  4. #4
    Join Date
    Jul 2008
    Location
    Milton Keynes & Nantwich-Cheshire
    Posts
    84

    Default Re: Live boot problem

    Quote Originally Posted by DenverD View Post
    On 04/23/2011 05:36 PM, AndrewjBarratt wrote:
    >
    > Help would be appreciated as ive had 4 years of trouble free Opensuse +
    > Lenovo


    you might try having a help from here:
    SDB:Configuring graphics cards - openSUSE

    it sounds like what you have going on...try the nomodeset trick, listed
    as "The 1st thing to try" not far down the page..

    --
    CAVEAT: C A V E A T
    [openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8 via NNTP]
    A Penguin Being Tickled - http://www.youtube.com/watch?v=0GILA0rrR6w



    Perfect i unplugged HDMI and tried nomodeset and it works thanks mate! Next questions HDMI will display on TV but sound still on laptop? that someting that needs setting up in OS once its installed? Never had HDMI Laptop so its all new
    Acer Aspire 5336 + OpenSUSE 12.1 + KDE 4.7.2

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: Live boot problem

    nomodeset force the install of lower grade but more reliable drivers. So you will need to install the propritary driver for your video chip set. Which is???

    Do this after you do the actual install. Doing it for a live cd is spitting into the wind. It will go away after you shut down.

  6. #6
    Join Date
    Jul 2008
    Location
    Milton Keynes & Nantwich-Cheshire
    Posts
    84

    Default Re: Live boot problem

    Yep doing the install in the morning now at work at moment, The idea of the Live CD was to check that stuff actually worked ie Wireless,Graphics etc


    If it didnt i was going to box it back up and sent it back
    Acer Aspire 5336 + OpenSUSE 12.1 + KDE 4.7.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •