Results 1 to 5 of 5

Thread: KDE 4.6 not rendering menues and window bars correctly

  1. #1

    Question KDE 4.6 not rendering menues and window bars correctly

    Hi everyone, I recently installed openSUSE 11.4 on my computer and laptop (both 64bit via dvd, one has AMD CPU and nVidia gpu, the other has intel cpu and graphics card). The problem is that when I move my mouse on close and minimize and maximize buttons of windows sometimes they aren't rendered correctly, and KDE menues aren't rendered correctly either, they mix with the background somehow. the menu problem goes away if I change the theme to plastik, but the window problem remains, here are links to some picture of what goes wrong in my system:

    request download ticket | ifile.it
    request download ticket | ifile.it
    request download ticket | ifile.it

    btw sorry that I uploaded them in ifile.it server, the other picture upload site like tinypic are blocked in my country.

    Does anybody have any suggestions?

    PS: Enabling or disabling desktop effects has no effect on the problem.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,363
    Blog Entries
    3

    Default Re: KDE 4.6 not rendering menues and window bars correctly

    I am not noticing those problems. But that maybe because I turned off Desktop Effects.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3

    Default Re: KDE 4.6 not rendering menues and window bars correctly

    Quote Originally Posted by nrickert View Post
    I am not noticing those problems. But that maybe because I turned off Desktop Effects.
    Thanks, but Desktop Effects don't effect anything. I tried enabling and disabling them but the problem remains.

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,844

    Default Re: KDE 4.6 not rendering menues and window bars correctly

    You could try changing the window decoration from oxigen to something else, or create a new user and see if the problem persist.

    I heve seen close/max/min/restore button corruption with an OSX-like theme when 3D effects are *disabled*. But oxigen, as the default KDE theme, should work OK. Did you change/costumized it in any way?

    Curious: what country are you from?

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,844

    Default Re: KDE 4.6 not rendering menues and window bars correctly

    Also, the fact you have the problem both with nvidia and intel graphics lead me to discard driver issues, but if you installed from the same source you may well have a defective DVD, so you may want to check it's md5sum as explained in the download page.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •