Results 1 to 2 of 2

Thread: OpenMPI in 11.4

  1. #1
    Join Date
    Apr 2011
    Posts
    13

    Default OpenMPI in 11.4

    It's 1.2.7, which is ridiculous! That was released in October 2008, superseded in March 2009,
    and the current release is 1.4.3.

    It also doesn't work together with Python, but that's a more esoteric issue. Both of them are
    too clever by half, and the combination breaks the library loading mechanism. That's an old
    issue, with an old fix - though I haven't yet checked my rebuild, so there may be more than
    one problem.

  2. #2
    Join Date
    Apr 2011
    Posts
    13

    Default Re: OpenMPI in 11.4

    Yup. The fix works. If you want to use it from Python, you must configure with --disable-dlopen. Don't ask :-(

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •