Results 1 to 4 of 4

Thread: Unable to resize panel in KDE 4.6.0 - button outside desktop

  1. #1

    Default Unable to resize panel in KDE 4.6.0 - button outside desktop

    Hi,

    I have connected and used external display 1920x1080
    After disconnecting the display it looks like panel remained huge size and I can not resize it as panel button is outside of the desktop:



    You see the same button in the top right corner? I'm missing exact one in the bottom right corner

    How can I resize back my panel?

  2. #2

    Default Re: Unable to resize panel in KDE 4.6.0 - button outside desktop

    You right click on the panel and select Unlock Widgets, then right click again and Panel Options → Panel Settings. Then you can select Maximize Panel option from More Settings or try to use some other options to manipulate the panel

  3. #3
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: Unable to resize panel in KDE 4.6.0 - button outside desktop

    On Fri, 22 Apr 2011 02:06:02 +0530, JRepin
    <JRepin@no-mx.forums.opensuse.org> wrote:

    >
    > You right click on the panel and select Unlock Widgets, then right click
    > again and Panel Options → Panel Settings. Then you can select
    > Maximize Panel option from More Settings or try to use some other
    > options to manipulate the panel
    >


    ....and if none of these should work, you can always delete & re-create the
    panel.


    --
    phani.

  4. #4

    Default Re: Unable to resize panel in KDE 4.6.0 - button outside desktop

    Quote Originally Posted by JRepin View Post
    You right click on the panel and select Unlock Widgets, then right click again and Panel Options → Panel Settings. Then you can select Maximize Panel option from More Settings or try to use some other options to manipulate the panel
    Yes, that worked. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •