Results 1 to 3 of 3

Thread: Wireless printing with Kodak ESP???

  1. #1
    Join Date
    Jul 2009
    Location
    Ba Ria, Viet Nam and New Bern, NC
    Posts
    37

    Default Wireless printing with Kodak ESP???

    I an an HP Pavillion laptop with SuSE 11.4. I had 11.3 working but I had to upgrade (install, not update due to other issues).

    Now, when I go to YAST2 ->Hardware->printer->Print via network->Connection Wizard->
    TCP Port and set the IP address and hit TEST CONNECTION I get an "OK". I select "Kodak" as the printer manufacturer and get these as my driver choices.
    Kodak Easyshare-Printer-Dock - CUPS+Gutenprint v5.2.6 [gutenprint/5.2/C/stp-kodak-dock.5.2.ppd.gz]
    Kodak Easyshare-Printer-Dock - CUPS+Gutenprint v5.2.6 Simplified [gutenprint/5.2/C/stp-kodak-dock.5.2.sim.ppd.gz]

    It uses port 9100 which looks open.
    I pick one driver and YAST creates the config. I then hit "Print test page" and nothing happens. This happens with either driver and a couple I downloaded from who knows where.

    The printer is a Kodak ESP 5210 that runs with Windows 7 and Vista on the same network. Any ideas? Any tools I can use to sniff it out? I dropped the firewall to no avail, moved to the internal zone, no joy. It worked under 11.3 but I did not record the configuration steps or setup.

  2. #2
    Join Date
    Jul 2009
    Location
    Ba Ria, Viet Nam and New Bern, NC
    Posts
    37

    Default Re: Wireless printing with Kodak ESP???

    BTW: No errors in /var/log/cups...

  3. #3
    Join Date
    Jul 2008
    Location
    USA
    Posts
    163

    Post Re: Wireless printing with Kodak ESP???

    This post might be of some help to you. Click Here

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •