Results 1 to 6 of 6

Thread: Nautilus under 11.4

  1. #1
    Join Date
    Apr 2011
    Posts
    13

    Default Nautilus under 11.4

    Most distributions and, if I recall, OpenSUSE 11.1 pop up a window when a USB or CDROM
    is inserted. I believe that this is done by Nautilus invoking the application or mounting the
    device, as appropriate. 11.4 does not. This is the 64-bit version.

    Is this a feature, a bug, or a misconfiguration?

    If the last, I can't find anywhere to configure it or any useful documentation. I certainly
    didn't answer any questions on configuring it! nautilus --check runs clean, and the standard
    'documentation' more-or-less just lists things that you can do.

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Nautilus under 11.4

    * nmm,

    IIRC Gnome just puts an icon on the desktop to represent the new storage. Do you want to directly open Nautilus?

    Uwe

  3. #3
    Join Date
    Apr 2011
    Posts
    13

    Default Re: Nautilus under 11.4

    No, it does that when it mounts the device, and it's not doing that. No icon appears.

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Nautilus under 11.4

    * nmm wrote, On 04/22/2011 11:06 AM:
    >
    > No, it does that when it mounts the device, and it's not doing that. No
    > icon appears.
    >
    >

    Does the system mount the CD at all?

    Uwe

  5. #5
    Join Date
    Apr 2011
    Posts
    13

    Default Re: Nautilus under 11.4

    No. The system creates the devices, and I can mount them and/or fire up shotwell, so the kernel side is working
    correctly. But nothing happens beyond that.

    While I am not sure that the change is in Nautilus, it seems likely. It is also misbehaving in other ways, such as
    reordering the icons on the desktop into inverse alphabetical order (with the trash in that order, not at the end) at
    certain events. My use of it is a bit unusual, as I run firefox in a ghetto and my home desktop is a symbolic link
    to the real directory, but it works in 11.1.

    That's unlikely to be an OpenSUSE configuration issue, but the change in USB handling may well be one.
    Or it may be a change in 'specification' (oh, how I wish!) of Nautilus, or a plain bug. It's impossible to tell
    without a specification - and, no, I am NOT going to reverse engineer the source of that for a problem that
    I can live with if I have to!

  6. #6
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: Nautilus under 11.4

    * nmm wrote, On 04/24/2011 12:06 PM:
    >
    > No. The system creates the devices, and I can mount them and/or fire up
    > shotwell, so the kernel side is working
    > correctly. But nothing happens beyond that.


    So when the CD is inserted and you type "mount", it doesn't show up?
    Is the "autofs" package installed?

    Uwe


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •