Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Webpin non functionnal Suse 11.4

  1. #1
    Join Date
    Jan 2011
    Location
    Montreal
    Posts
    4

    Exclamation Webpin non functionnal Suse 11.4

    Hello Everybody.

    Webpin is unable to search for packages. Its search for them for ever and cannot find nothing.

    Any turn around to fix the issue ? thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,287
    Blog Entries
    1

    Default Re: Webpin non functionnal Suse 11.4


  3. #3
    Join Date
    Jan 2011
    Location
    Montreal
    Posts
    4

    Default Re: Webpin non functionnal Suse 11.4

    Ok thanks ^^

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Webpin non functionnal Suse 11.4

    On 2011-04-21 03:36, jschenard wrote:

    > Webpin is unable to search for packages. Its search for them for ever
    > and cannot find nothing.
    >
    > Any turn around to fix the issue ? thanks


    It depends on someone repairing the server. It has been broken for a year
    at least.

    <http://packages.opensuse-community.org/>

    It is not the same info as in <http://software.opensuse.org/search> - try
    searching for ffmpeg, it will not be found because packman is not searched.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,287
    Blog Entries
    1

    Default Re: Webpin non functionnal Suse 11.4

    For Packman searches, use

    PackMan :: Search for packages

    The YaST software manager offers a reasonable level of search functionality for those repos that are already enabled.
    Last edited by deano_ferrari; 21-Apr-2011 at 14:32.

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Webpin non functionnal Suse 11.4

    On 2011-04-21 23:36, deano ferrari wrote:
    >
    > For Packman searches, use
    >
    > 'PackMan :: Search for packages'
    > (http://packman.links2linux.org/search)


    Yes, that's something.

    > The YaST software manager offers a reasonable level of search
    > functionality for those repos that are already enabled.


    I know. But webpin, when it worked, looked on a few sites and gave a global
    result, in one operation. I don't know why it is being neglected.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  7. #7
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,287
    Blog Entries
    1

    Default Re: Webpin non functionnal Suse 11.4

    I know. But webpin, when it worked, looked on a few sites and gave a global
    result, in one operation. I don't know why it is being neglected.
    I agree, but at least the OP has some workarounds for now. Hopefully, we'll see it restored soon.

  8. #8
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Webpin non functionnal Suse 11.4

    On 2011-04-22 01:06, deano ferrari wrote:
    > Hopefully,
    > we'll see it restored soon.


    It has been broken over a year. 11.3 was reported broken since factory and
    was never repaired. 11.4 is the same. This has been reported, nobody answered.

    So, no hope. :-/

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  9. #9
    Join Date
    Jun 2008
    Location
    Scotland, UK
    Posts
    83

    Default Re: Webpin non functionnal Suse 11.4

    Pascal appears to have abandoned the project I'm afraid, despite several
    gentle reminders that people still use webpin. Maybe someone can put out
    a call for volunteers to take over? In retrospect it could have been a
    good GSoC project ...

  10. #10
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,287
    Blog Entries
    1

    Default Re: Webpin non functionnal Suse 11.4

    It has been broken over a year. 11.3 was reported broken since factory and
    was never repaired. 11.4 is the same.
    Yes, I remember it wasn't working for 11.3, but wasn't aware about who looked after it.

    Pascal appears to have abandoned the project I'm afraid, despite several
    gentle reminders that people still use webpin. Maybe someone can put out
    a call for volunteers to take over?
    @MasterPatricko: That is a good suggestion.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •