Results 1 to 2 of 2

Thread: Gnome 2.32.1 with openSuSE 11.4

  1. #1

    Default Gnome 2.32.1 with openSuSE 11.4


    It might be just me but using Gnome with the latest stable OpenSuSE 11.4 is fine, except the touchpad is downright awful. I tested to determine if it was my desktop
    settings by using a clean account, but I still get the same weird mouse behavior. I tested using KDE, to determine if I had a HID driver problem, but KDE touchpad
    implementation worked well. I am very convinced there is something not right with
    Gnome and the touchpad. Here are the symptoms:

    - Moving the mouse cursor is erratic and difficult control

    - Using the touchpad for a single-click results in the object being clicked-on popping up a menu as if there was a right-mouse click

    - Setting the acceleration does not help with the problem

    Any ideas???

  2. #2

    Default Re: Gnome 2.32.1 with openSuSE 11.4

    The mouse orientation, which is configured as "right" handed, is not working
    properly. When I change it to "left" handed, it works, but that configuration
    is not something I will get accustomed to using.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts