Results 1 to 3 of 3

Thread: Yast2 Repository Error

  1. #1
    Join Date
    Dec 2009
    Location
    Sunnyvale CA
    Posts
    103

    Default Yast2 Repository Error

    I just installed 11.4 and was adding a new repository which I entered incorrectly. Yast2 complained and did not add it to the repository list. Now when I run Yast2 Software Management
    I get the following error message...

    "There was an error in the repository initialization.
    Error refreshing service Packman 11.4 (vaval.com - Islam Resources and Information. This website is for sale!

    Parse error: repoindex.xml[3] Opening and ending tag mismatch: meta line 2 and noscript"

    Since this line does not show up in my repository list I cannot remove it.

    How do I edit the data file directly and where is it located?
    ASUS F2A85-M, AMD A10 4.1Ghz 4 Core, 8GB RAM, 250GB SSD Samsung 850, Radeon HD 6970, Open GL 2.1, Kernel 3.16.7-29-desktop, openSUSE 13.2, KDE 4.14.9

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast2 Repository Error

    On 2011-04-20 04:06, 2fry wrote:
    > Since this line does not show up in my repository list I cannot remove
    > it.


    Do a zypper refresh. As it happens in order, listing each repo one by one,
    you will see where the error happens.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  3. #3
    Join Date
    Oct 2009
    Location
    Dhaka,Bangladesh
    Posts
    251

    Default Re: Yast2 Repository Error

    Quote Originally Posted by 2fry View Post
    I just installed 11.4 and was adding a new repository which I entered incorrectly. Yast2 complained and did not add it to the repository list. Now when I run Yast2 Software Management
    I get the following error message...

    "There was an error in the repository initialization.
    Error refreshing service Packman 11.4 (vaval.com - Islam Resources and Information. This website is for sale!

    Parse error: repoindex.xml[3] Opening and ending tag mismatch: meta line 2 and noscript"

    Since this line does not show up in my repository list I cannot remove it.

    How do I edit the data file directly and where is it located?
    Post the result of "zypper lr -d" .
    openSUSE 11.3 + LXDE
    uname -r = 2.6.34.7-0.4-default

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •