Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Doubts in installing the property ATI driver

  1. #21

    Default Re: Doubts in installing the property ATI driver

    This is version 11.3. Version 11.4 was only released a few days ago. But you don't need to upgrade if it's working OK.

  2. #22
    Join Date
    May 2011
    Location
    Serbia, Belgrade
    Posts
    5

    Default Re: Doubts in installing the property ATI driver

    I noticed that minimizing/maximizing windows is a bit choppy and when I hover over Favorites, Applications, Computer in Kickoff app launcher it has a small delay. Scrolling pages in Firefox is also choppy/slow, with smooth scrolling is even worse so I disabled it. Does this have anything to do with graphic drivers and can I fix it somehow? It feels like whole system has a slow respond time..
    My PC spec is: amd athlon(64) 1.8GHz, 2gb ram, ati hd4650 1gb

  3. #23

    Default Re: Doubts in installing the property ATI driver

    You have a 32bit OS on a 64bit processor, right? That's fine. I'm just asking because you have the 32bit driver. Can you please post the output of the following command - just to make sure that you're not using the 32bit driver on a 64bit system - which I believe wouldn't work, but I've seen worse:
    Code:
    uname -a

  4. #24
    Join Date
    May 2011
    Location
    Serbia, Belgrade
    Posts
    5

    Default Re: Doubts in installing the property ATI driver

    Here is the output: Linux linux-12ln 2.6.37.6-0.5-desktop #1 SMP PREEMPT 2011-04-25 21:48:33 +0200 i686 athlon i386 GNU/Linux

  5. #25

    Default Re: Doubts in installing the property ATI driver

    That's ok. Well I'm not sure that you're having a driver issue. I would say probably not. It can be slow for many other reasons. And I would first check if something is not eating 100% of your CPU resources by typing this command in a terminal:
    Code:
    top

  6. #26

    Default Re: Doubts in installing the property ATI driver

    After computing the following commands I got:

    1) xdpyinfo | grep dimensions

    dimensions: 1440x900 pixels (381x238 millimeters)

    2) xvidtune -show

    "1440x900" 109.50 1440 1510 1550 1974 900 901 904 912 +hsync +vsync

    That's all. As far as I can see there are no problems

    Regards

    Fabrizio

  7. #27

    Default Re: Doubts in installing the property ATI driver

    Hello everybody!!!

    In these days I was busy with manuals and so forth, trying to get the right settings to improve my desktop graphics. Unfortunately I have to say that the manuals supplied with Opensuse do not delve in every operating system aspects as I would like to.

    For this reason I report below my findings:

    1) If we go in

    System Setting ==>Desktop==>Advanced, I got the following menu setting:

    ImageBam - Fast, Free Image Hosting and Photo Sharing

    Are they correct ? Or maybe there is a better combination?

    2)If we go in

    System Setting ==>Appearance==>Style==>Advanced,

    I got the following menu setting:

    ImageBam - Fast, Free Image Hosting and Photo Sharing

    In this one I do not understand the “Graphical effects”. Which one is correct? Because I see that there are different combinations and no info in the manual.

    3) I have seen that now the new ATI driver is the 11.5. I have installed the 11.3, so I do not think that upgrading will improve too much the effects and performance in general.

    What do you suggest? I there any program that can help me in verify if my card is working at its maximum (maybe a game or similar)?

    Regards

    Fabrizio

  8. #28
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Doubts in installing the property ATI driver

    Quote Originally Posted by FabrizioS View Post
    3) I have seen that now the new ATI driver is the 11.5. I have installed the 11.3, so I do not think that upgrading will improve too much the effects and performance in general.
    You can read more about the update from the GNU/Linux AMD Catalyst 11.3 to 11.4 driver here: [Phoronix] AMD Puts Out Catalyst 11.4 With X Server 1.10 Support
    This contains back-ported X.Org Server 1.10 support in order to function with Ubuntu 11.04, Fedora 16, Arch Linux, etc.

    The Catalyst 11.4 Linux driver also offers the first bits of AMD PowerXpress support under Linux, but it's clunky in that the X.Org Server needs to be restarted when switching graphics adapters. This implementation is meant for switching between Intel and ATI Radeon graphics.

    This driver also provides support for Red Hat Enterprise Linux 5.6 and SuSE Linux Enterprise Desktop 10 Pack 4. The Catalyst 11.4 Linux driver also has at least one fix for Wine.
    and you can read more about the update from the GNU/Linux AMD Catalyst 11.4 to 11.5 driver here: [Phoronix] AMD Catalyst 11.5 Linux Driver Released
    Quote Originally Posted by phornoix
    The Catalyst 11.5 / fglrx 8.85 release stream has enhanced localization support for the AMD Catalyst Control Center (AMDCCCLE), improved PowerXpress support for AMD/Intel notebooks, openSUSE 11.4 production support, Red Hat Enterprise Linux 6.1 early-look support, and various bug fixes. The bug fixes we know about deal with VT switching when using 3D applications, a potential X.Org Server hang, and other bugs, but it seems some GNOME 3.0 issues remain. Various Linux distribution packaging scripts have also been updated.

    There's some early reports of user experiences in the Phoronix Forums.

  9. #29

    Default Re: Doubts in installing the property ATI driver

    Hello

    I was reading the post and the messages in the forum you posted before, but as far as I could see, they talked about Gnome 3 issues. Only in one post someone said he experienced a big improvement but he referred to an old graphic card.

    The mystery is this "fallback mode" that I have not found anywhere in the setting!!!!

    I think I will wait an improved driver version before updating mine.

    Have you given a look to these images (my laptop settings)?



    and



    Regards

    Fabrizio

  10. #30

    Default Re: Doubts in installing the property ATI driver


Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •