Results 1 to 6 of 6

Thread: Adobe Flash Player and Firefox 4

  1. #1

    Default Adobe Flash Player and Firefox 4

    Hi all,

    I've been noticing that Adobe Flash Player crashes very regularly on YouTube in Firefox 4. It literally crashes on pretty much every video and comes up with the message "Adobe Flash Player has crashed, click here to send an error report", when you send an error report it gives you the option to reload the page, when you reload the page it usually works but the same crash cycle repeats when clicking on another video.

    I've tried uninstalling and reinstalling but it doesn't seem to have done anything, it just seems to be a problem with Firefox 4 as I also have Google Chrome installed and flash player doesn't seem to have any problems.

    Info:

    • I've installed Flash player through the openSUSE Non Free Repo: Index of /distribution/11.4/repo/non-oss
    • openSUSE Version 11.4 32 Bit
    • Firefox Version 4.0 (Installed through the openSUSE official repo's)


    Hope you can help!

    Thanks,

    James

  2. #2
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Adobe Flash Player and Firefox 4

    I know you have a 32 bit system, but other people are having trouble with flash with their 64 bit system.
    Firefox on openSUSE 11.4 plays film clips badly
    One option might be to try to downgrade to Firefox 3.6.16-3.2 in Yast.
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  3. #3

    Default Re: Adobe Flash Player and Firefox 4

    That might not be necessary. The updates that openSUSE downloaded today included an update to the package flash-player and I assume flash-plugins and other dependencies. Since then YouTube video's seem to be much better now. (At least from what I've tested so far anyway). Well it doesn't crash on every video now.

    Hopefully this is the fix I've been waiting for, along with a load of other people!

  4. #4

    Default Re: Adobe Flash Player and Firefox 4

    well you maybe can try view a webm video . you can visit YouTube - Broadcast Yourself. and join an html5 test. and the youtube video is changed to a webm video. flash on linux is worst

  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,634
    Blog Entries
    1

    Default Re: Adobe Flash Player and Firefox 4

    Yes,
    The default openSUSE 11.4/FF4 install contains faulty Flash support.

    You <must> run updates and acquire specifically the Firefox4 Flash update to address a multitude of Flash issues, I haven't seen any problems since.

    Tony

  6. #6

    Default Re: Adobe Flash Player and Firefox 4

    Oh don't worry, I run updates on a daily basis via the "zypper up" command on konsole.

    Like I said since the update yesterday Flash is a lot better. No crashes thus far.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •