Results 1 to 4 of 4

Thread: Default output on external monitor

  1. #1

    Default Default output on external monitor

    I am running OpenSUSE 11.2 on my Lenovo R500 notebook without any problems. I wanted to upgrade it to 11.4. Since this is my working machine, I first did it on a spare hard drive. OpenSUSE 11.4 x64 installed well and fast, but after first boot i got just black screen (right after grub). When I connected external VGA display, I saw that the output goes there. Is there a way to set the default display to internal panel?

    OpenSUSE 11.2 hardware info says that i have Mobility radeno HD 3400 Series display adapter.

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    3,234

    Default Re: Default output on external monitor

    I think that in KDE system settings>screen & display (at least it's how it translates) you can set this. I suppose Gnome has something similar.

  3. #3

    Default Re: Default output on external monitor

    If what brunomcl says is correct, you don't need to worry about this. But I'm thinking you may have to use a CustomEDID to get X to recognize your screen. I know you're a Lenovo, but the Sony Vaio F11 on Linux Google Code page has a pretty good guide on how to do this. It is typically only necessary when using Nvidia drivers though.
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  4. #4

    Default Re: Default output on external monitor

    Thanks for the answers. But I don't think that the problem is X or KDE related, because LCD panel goes black just after GRUB starts booting OpenSUSE. Since I used the spare drive in another machine I can't experiment with 11.4 (this is my working machine).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •