Results 1 to 4 of 4

Thread: Problem with Mobile Broadband

  1. #1

    Default Problem with Mobile Broadband

    Hi All,

    I am new to openSUSE. I am from India. I am facing a problem with connecting to Tata Photon+ USB Modem out of the box. I am running a machine with openSUSE and Win7. The problem is every time I need to login into the Win7 first to connect to the Internet using USB Modem through an application given by the provider and reboot the system to openSUSE. But if I don't do this, the openSUSE is not detecting the USB Modem at all.Every time I need to do this.Why?

    Actually I want to use only Linux on my Laptop. But the above mentioned problem preventing me to do this.

    Please help me out of this problem.

    Thanks in advance

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Problem with Mobile Broadband

    So put a USB in a usb port.

    1. Open the Network Connections> Mobile broadband. Then select Add.

    Write

    Code:
    Connection Name: COSMOTE
    Connect Automatically
    Number: * 99 *** 1 #
    Username: user
    Password: pass
    PIN: the PIN provided by the company.
    It looks like this:


    Wait a minute to connect.



    You are logged if you see the picture below.



    That's all.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3

    Default Re: Απ: Problem with Mobile Broadband

    Sorry Stamostolias.

    I am not that noobie, who don't know to put a USB into USB port.

    This is not just working for me. The "Mobile Broadband" tab in the network connections wizard is disabled when I directly boots into openSUSE. This is only enabled when I first boots into Win and connect to internet using app provided by them for Win and reboot the system into openSUSE without disconnecting.

    Thanks for your reply.

  4. #4
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: Problem with Mobile Broadband

    Quote Originally Posted by nsnake View Post
    Sorry Stamostolias.

    I am not that noobie, who don't know to put a USB into USB port.

    This is not just working for me. The "Mobile Broadband" tab in the network connections wizard is disabled when I directly boots into openSUSE. This is only enabled when I first boots into Win and connect to internet using app provided by them for Win and reboot the system into openSUSE without disconnecting.

    Thanks for your reply.
    I do not say that you are noobie. I helped you, because that you said in your first post. And I thought maybe you have not installed it.
    Quote Originally Posted by nsnake
    the openSUSE is not detecting the USB Modem at all.Every time I need to do this.Why?
    Quote Originally Posted by nsnake
    I am not that noobie, who don't know to put a USB into USB port.
    And this language is not good. If you are more polite it would better. This is not a polite way.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

Similar Threads

  1. starting mobile broadband
    By vike4 in forum Network/Internet
    Replies: 7
    Last Post: 30-Mar-2011, 13:24
  2. Mobile Broadband
    By Robicika in forum Network/Internet
    Replies: 17
    Last Post: 28-Mar-2011, 12:43
  3. Replies: 2
    Last Post: 22-Feb-2011, 08:41
  4. Vodafone Mobile Broadband-' d i a l o u t ' , ' u u c p '
    By robnufc in forum Network/Internet
    Replies: 1
    Last Post: 17-Sep-2010, 06:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •