Results 1 to 7 of 7

Thread: Can't instal package

  1. #1

    Default Can't instal package

    hi guys
    I started using linux lately and I'm facing a problem
    every time I try ti install a new .rpm package this massage appear
    تحميل
    can any one help me??

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Can't instal package

    What is the output of
    Code:
    zypper lr -d
    in Konsole?
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  3. #3

    Default Re: Can't instal package

    here's the output
    تحميل
    and thx 4 ur help

  4. #4
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Can't instal package

    Try this:

    In Konsole become root by doing su -

    Then run
    Code:
    zypper rr 1
    Then you could try installing the rpm with zypper:
    Code:
    zypper in /path/to/rpm/file.rpm
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  5. #5

    Default Re: Can't instal package

    are you trying to install it from firefox ?
    or KDE with an already DL'ed rpm

    open yast and then the repo tab and disable the "repo " for that temp file ,



  6. #6

    Default Re: Can't instal package

    Quote Originally Posted by ah7013 View Post
    Try this:

    In Konsole become root by doing su -

    Then run
    Code:
    zypper rr 1
    Then you could try installing the rpm with zypper:
    Code:
    zypper in /path/to/rpm/file.rpm
    ty it worked

  7. #7
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Can't instal package

    Quote Originally Posted by mesho View Post
    ty it worked
    You're welcome
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

Similar Threads

  1. Grub2 instal on 11.2 ??
    By susegebr in forum Install/Boot/Login
    Replies: 1
    Last Post: 23-Nov-2009, 12:04
  2. Instal Error need some help
    By blakkbro in forum Install/Boot/Login
    Replies: 1
    Last Post: 24-Dec-2008, 02:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •