Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Systemstart openSuSE 11.4 bleibt hängen oder wird verzögert

  1. #1
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Unhappy Systemstart openSuSE 11.4 bleibt hängen oder wird verzögert

    Hallo Leute,

    nach meinem Umstieg von 11.3 64bit auf 11.4 32bit bleibt es mir wohl nicht erspart, von Euch einiges an Ratschlägen einzuholen.

    Ich habe ein recht kurioses Problem: Wenn der Systemstart den Bootloader hinter sich gelassen hat und sich auf den SuSE-Startbildschirm begibt (auf dem das Chamäleon und der schmale weiße Balken erscheinen, der den Fortschritt anzeigt), bleibt der Rechner nun öfter mal hängen.

    Wohlgemerkt: Dies passiert MANCHMAL, in den meisten Fällen (sagen wir mal 80 Prozent) gelingt der Bootvorgang problemlos bis in die graphische Oberfläche hinein. Trotzdem: Ein Fünftel der Bootvorgänge durch Stromabklemmen wiederholen zu müssen macht keine Freude

    Außerdem kommt - trotz weitgehend tadellosen Systembetriebs - noch hinzu, dass der (erfolgreiche) Bootvorgang sehr (!) lange dauert, v.a. im Vergleich zur Vorgängerversion. Haben andere da ähnliche Erfahrungen?

    ##########
    - Notebook: Lenovo G530 4446-25G --- Dualboot: (1) Windows 7 32bit; (2) openSUSE 11.4 (i586), Kernel: Linux 2.6.37.1-1.2-default i686, KDE 4.6.00 (4.6.0) "release 6"

  2. #2
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Systemstart openSuSE 11.4 bleibt hängen oder wird verzögert

    Während des Bootens einfach Esc drücken. Das sollte dir dann zumindest schon mal ein paar Hinweise geben wobei es denn hapert.



    Quote Originally Posted by ThJJackson View Post
    Trotzdem: Ein Fünftel der Bootvorgänge durch Stromabklemmen wiederholen zu müssen macht keine Freude
    Durch Stromabklemmen? Schau dir dies mal an:
    Magic SysRq key - Wikipedia, the free encyclopedia
    Magische S-Abf-Taste
    Damit kann man einen Linux Rechner wenn nichts mehr geht halbwegs ordentlich neu starten, bzw. herunterfahren. Bei openSUSE musst du das allerdings erst erlauben (z.B. YaST Kernel Settings).

  3. #3
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Arrow AW: Systemstart openSuSE 11.4 bleibt hängen oder wird verzögert

    Danke für den Tip!

    Habe jetzt YaST2 > Kernel Einstellungen > Reiter "Kernel-Einstellungen" folgendes: Globaler E/A-Planer: Nicht konfiguriert; SysRq-Taste aktiviert.

    Wenn ich durch Drücken der Esc-Taste Aufschlussreiches finde, werde ich's mal abphotographieren und ggf. posten.

  4. #4
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Angry AW: Systemstart openSuSE 11.4 bleibt hängen oder wird verzögert

    Jetzt ist es heute morgen, direkt während des ersten Hochfahrens schon wieder passiert ...

    Also, diesmal hatte ich ja - wie oben angegeben - die Einstellungen vorgenommen. Aber leider reagiert der Rechner auf gar keine Taste(nkombination) mehr - außer eben den Ein-/Aus-Schalter ein paar Sekunden lang gedrückt zu halten.

    Beim zweiten Start funktionierte es wieder. Ich beschreibe mal, wie bei mir ein funktionierender Start aussieht:

    • BIOS-Aktionen
    • Grub2
    • Startbildschirm openSuSE 11.4 erscheint kurz mit niedriger Helligkeit (so habe ich das Ding eingestellt) [HIER BLEIBT DAS DING HÄUFIGER HÄNGEN]
    • Startbildschirm hellt sich für einen kurzen Augenblick auf Standard auf
    • und geht dann wieder zurück auf die eingestellte niedrige Helligkeit
    • danach ganz normaler Startvorgang (mit automatischer Anmeldung). Eine Zeitlang hatte ich hier kurz vor der gewohnten GUI einige Fehlermeldungen (auch schon GUI, aber auf schwarzem Bildschirm), es könnten einige Devices nicht gemountet werden, was ich aber eigentlich durch das Bearbeiten von fstab behoben habe:

    Code:
    /dev/disk/by-uuid/2f4650ba-b65a-4149-9bdf-596afdaf4b53 swap                 swap       defaults              0 0
    /dev/disk/by-uuid/a2bf17dd-b0ba-466c-a873-10120bd7dac1 /                    ext4       acl,user_xattr        1 1
    /dev/disk/by-uuid/3d42c82b-d487-49b2-aab6-c7f0016d1ef3 /home                ext4       defaults              1 2
    /dev/disk/by-uuid/BC202B64202B24BC /windows/C           ntfs-3g    users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
    /dev/disk/by-uuid/20C0964CC0962854 /mnt/win7           ntfs-3g    users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
    /dev/disk/by-uuid/C6464B88464B77E7 /mnt/exchange           ntfs-3g    users,gid=users,umask=0002,locale=de_DE.UTF-8 0 0
    proc                 /proc                proc       defaults              0 0
    sysfs                /sys                 sysfs      noauto                0 0
    debugfs              /sys/kernel/debug    debugfs    noauto                0 0
    devpts               /dev/pts             devpts     mode=0620,gid=5       0 0

  5. #5
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Default Systemstart openSuSE 11.4 scheint ungestört

    Ich bringe das hier noch zu Ende:

    Also: Habe den Systemstart die letzte Zeit im Auge behalten, und seitdem das hier Erhebliche Druckprobleme / Add user to lp group / Hewlett Packard hp PSC 1510s All-in-one Printer geklärt ist, hatte ich noch keinen Fehlstart.

    Grundsätzliche Frage meinerseits, wenn nochmal was ist: muss ich beim Startvorgang "Tab" drücken und abphotographieren? Oder kann man den Text irgendwie kopieren?

  6. #6
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default Re: Systemstart openSuSE 11.4 bleibt hängen oder wird verzögert

    muss ich beim Startvorgang "Tab" drücken und abphotographieren? Oder kann man den Text irgendwie kopieren?
    Huch, abphotografieren der Bootmeldungen - das ist nicht Dein Ernst

    Bevor Du jetzt in eine Photoausrüstung investierst schaue Dich doch erstmal in /var/log um .


    Dietger

  7. #7
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Post boot.log

    Hi Dietger!

    OK, vernoobter geht's nicht. Hätte ich mir eigentlich denken können, dass es irgendwo gelogged wird.

    Aber: Mach ich was falsch: Ich öffne /var/log/boot.log mit root-Rechten in kwrite - und nichts wird angezeigt ... gar nix?

  8. #8

    Default Re: boot.log

    Quote Originally Posted by ThJJackson View Post
    Hi Dietger!

    OK, vernoobter geht's nicht. Hätte ich mir eigentlich denken können, dass es irgendwo gelogged wird.
    Aber: Mach ich was falsch: Ich öffne /var/log/boot.log mit root-Rechten in kwrite - und nichts wird angezeigt ... gar nix?
    Versuche es mit dem Befehl
    Code:
    :~> dmesg | kwrite
    Das gibt Dir eine Menge Infos über alles was der Kernel beim booten von sich gibt, inkl. laden von Modules etc.

    Sind allerdings 65 kb...
    Last edited by herbwahn; 27-Apr-2011 at 13:29. Reason: Rechtschreibung... grrrr

  9. #9
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Red face dmesg

    Ich lerne gerade das Verzeichnis
    Code:
    /var/log
    richtig schätzen

    Also, so was hier funktioniert
    Code:
    kdesu dmesg | kwrite /var/log/boot.msg
    Ich glaube, ich hatte eben nur eine "falsche" Datei ...

    Thanks!!!


    PS: http://www.linfo.org/dmesg.html

  10. #10
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default Re: Systemstart openSuSE 11.4 bleibt hängen oder wird verzögert

    Ich glaube, ich hatte eben nur eine "falsche" Datei ...
    So ist es. Die Datei boot.log ist leer. Aber uns interessiert ja boot.msg.

    Dietger

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 26-Mar-2011, 14:25
  2. 11.3 Installation bleibt bei "Linux Partitionen suchen" hängen
    By fesman in forum Installation/Administration
    Replies: 9
    Last Post: 14-Jan-2011, 03:35
  3. Replies: 8
    Last Post: 14-Jan-2011, 02:34
  4. [OpenSuSE 11.3 64Bit]Mauszeiger wird fehlerhaft angezeigt
    By ManfredP in forum Installation/Administration
    Replies: 0
    Last Post: 28-Sep-2010, 05:10
  5. Wunder oder spezielle Eigenart von openSuse?
    By Herz-von-Hessen in forum Hardware
    Replies: 5
    Last Post: 20-Aug-2010, 05:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •