Results 1 to 2 of 2

Thread: Live USB stick OpenSUSE 64 bit not working

  1. #1

    Default Live USB stick OpenSUSE 64 bit not working

    Hi All,

    I get the following error when I try to boot from the 64-bit live CD:

    Code:
    ...
    [18.319455] Existing persistent hydrid partition found
    [18.335077] Mounting hybrid live boot drive...
    [19.214151] Mounting compressed unified tree...
    mount: warning: /livecd seems to be mounted read-only.
    Couldn't find valid filesystem superblock.
    [19.444412] Failed to mount ext3 clic container
    [19.446956] Failed to mount root filesystem
    [19.448026] rebootException: error consoles at Alt-F3/F4
    [19.449142] rebootException: reboot in 120 sec...
    I checked the livecd checksum (both sha256 and md5) of the iso downloaded and they are correct. I used the recommended windows image writer: SDB:Live USB stick - openSUSE

    I am trying this on a new laptop and it's spec are:

    Intel Core i5 (2nd gen)
    Intel HM65 Express Chipset
    4GB RAM
    Intel HD Graphics + AMD Radeon HD 6470M

    I have looked at other posts in the forum and the person either gave up or the livecd image was corrupted (i.e. solutions that do not apply here).

    Many Thanks,
    H

  2. #2
    Join Date
    Feb 2010
    Location
    Nuremberg
    Posts
    7

    Default Re: Live USB stick OpenSUSE 64 bit not working

    On Sun, 17 Apr 2011, hcl21 wrote:

    > I checked the livecd checksum (both sha256 and md5) of the iso
    > downloaded and they are correct. I used the recommended windows image
    > writer: 'SDB:Live USB stick - openSUSE'
    > (http://en.opensuse.org/SDB:Live_USB_...s_Instructions)


    What version of Windows are you using?

Similar Threads

  1. openSUSE 11.3 / LXDE Live on a USB-Stick?
    By achimk in forum Applications
    Replies: 1
    Last Post: 09-Dec-2010, 07:57
  2. Replies: 3
    Last Post: 04-Oct-2010, 01:34
  3. Huawei e200 usb stick is not working in openSUSE 11.3
    By psibi2000 in forum Network/Internet
    Replies: 2
    Last Post: 04-Sep-2010, 04:42
  4. openSUSE 11.2 KDE: live USB stick not quite working...
    By jonitfcfan in forum Install/Boot/Login
    Replies: 7
    Last Post: 06-Jun-2010, 04:55
  5. Replies: 1
    Last Post: 25-Oct-2009, 00:04

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •