Hello
I found that Ettercap was not in any openSUSE 11.4 repos.So I began to compile i myself.It required libnet.I even installed it and I linked it with libnet.so.0.1 as Ettercap required it.However,ettercap failed to compile stating library problem with libnet.
I began to compile DSniff which also required libnet and similar problem occurred.
I downloaded some RPMs too but all in vain.
Is there a way to run Ettercap on openSUSE???????Has anyone succedded?