Results 1 to 9 of 9

Thread: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.noarc

  1. #1

    Unhappy Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.noarc

    I've been trying now for 2 days and it keeps failing after about 82 to 85% (it varies). I do not have a network problem (other systems on the same network are doing just fine). I've downloaded the complete bacula file set so I know it isn't a file size problem, and I'm not out of disk space.

    The error message indicates the server is not remaining available... Any pointers would be highly appreciated.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,288

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.n

    Make sure the network plugs are all in completely and secure.

    What are you using for the download?

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.noarc

    On 2011-04-16 00:36, j2carte wrote:

    > Any pointers would be highly appreciated.


    http://forums.opensuse.org/showthread.php?t=458014

    http://lists.opensuse.org/opensuse-f.../msg00150.html

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  4. #4

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.n

    Network cables and plugs are all secure - I've already demonstrated I can download much larger files than this 720KB depot.

    I'm using YasT2 and the Package Manager in SuSE 11.4 that was just installed earlier this week.

    BTW, I've also tried to download this depot from two other mirrors with the same results - is there a possibility this file has been corrupted on the depots?

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,288

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.n

    Maybe but I doubt all the mirrors are broken. If so we would have loads of posts here about it

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.noarc

    On 2011-04-16 01:36, j2carte wrote:
    > BTW, I've also tried to download this depot from two other mirrors with
    > the same results - is there a possibility this file has been corrupted
    > on the depots?


    Post an exact, complete, link and I'll try.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  7. #7

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.n

    This is exactly the same problem that msg00150.html describes. I rebooted into safe-mode and was able to download and install mysql-devel using YasT2. I then rebooted back into normal mode and tried to download the gcc compiler - it failed on the 2nd fileset. I can download in safe-mode, but not in normal mode. Truth is stranger than fiction...

  8. #8
    Join Date
    Oct 2010
    Posts
    43

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.noarc

    j2carte wrote:

    >
    > This is exactly the same problem that msg00150.html describes. I
    > rebooted into safe-mode and was able to download and install mysql-devel
    > using YasT2. I then rebooted back into normal mode and tried to download
    > the gcc compiler - it failed on the 2nd fileset. I can download in
    > safe-mode, but not in normal mode. Truth is stranger than fiction...


    Would it be possible to narrow it down a bit? Safe mode just adds a few
    parameters to the kernel boot line. It is possible that downloading the
    problematic files would work if only a reduced set (ideally down to one) of
    these parmeters were used.

    From what little I have read, I would suggest booting with just the options

    "nohz=off" and/or "highres=off"

    to see if that makes a difference. (I would try myself, but so far I have
    not had any download problems that weren't self-inflicted!)


    --
    Don

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Can't successfully download 'http://.../11.4/repo/oss/suse/noarch/linux-glibc-devel-2.6.36-3.1.noarc

    On 2011-04-16 04:06, j2carte wrote:
    >
    > This is exactly the same problem that msg00150.html describes. I
    > rebooted into safe-mode and was able to download and install mysql-devel
    > using YasT2. I then rebooted back into normal mode and tried to download
    > the gcc compiler - it failed on the 2nd fileset. I can download in
    > safe-mode, but not in normal mode. Truth is stranger than fiction...


    Someone having this problem has to report in Bugzilla, with a file that can
    not be downloaded to try. Could you do it?

    My wild guess would be that there is a sequence of bytes the kernel does
    not like, but then everybody would be affected.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Similar Threads

  1. Can't successfully download 11.4
    By Yippee38 in forum Install/Boot/Login
    Replies: 33
    Last Post: 01-Apr-2011, 01:08
  2. 'repo-non-oss': Failed to cache repo (139).
    By ChrisInNewYork1770 in forum Applications
    Replies: 9
    Last Post: 21-Apr-2010, 14:29
  3. repo http://download.opensuse.org/distribution/11.1/repo/oss
    By egrpioneer in forum Install/Boot/Login
    Replies: 2
    Last Post: 10-Jan-2009, 10:00
  4. obselete non-OSS package in SUSE OSS repo
    By mutlaqja in forum Open Build Service (OBS)
    Replies: 1
    Last Post: 04-Oct-2008, 05:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •