Not sure if this is right place to post this.

Can anyone explain these messages to me? I know #1 has to do
with NVIDIA, there were reports of this with 32-bit versions.
I am running Nvidia 270-18 fron Nvidia website, Installed the
hardway.

The second one appears to come from KDM but it appears to be
working Ok. Could this be affecting my ability to shutdown?

From Dmesg after boot

#1
<Code>
[ 0.140108] ACPI: EC: Look up EC in DSDT
[ 0.142928] ACPI: Interpreter enabled
[ 0.142931] ACPI: (supports S0 S1 S3 S4 S5)
[ 0.142950] ACPI: Using IOAPIC for interrupt routing
[ 0.144655] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.144989] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.145043] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.145121] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.145142] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.145162] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.145330] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.147180] ACPI Exception: AE_NOT_FOUND, Evaluating _PRW
(20101013/scan-743)
[ 0.147445] ACPI: No dock devices found.
[ 0.147448] PCI: Using host bridge windows from ACPI; if
necessary, use "pci=nocrs" and report a bug
[ 0.148378] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus
00-ff])
</Code>

--
Russ
openSUSE 11.4 MS1 (2.6.37.1-1.2-desktop)|Platform Version
4.6.2 (4.6.2) "release 3"|Intel core2duo 2.5 MHZ,|8GB DDR3|
GeForce 8400GS (NVIDIA-Linux-x86_64-270.18)