Results 1 to 3 of 3

Thread: opensuse 11.4 + kde + compiz = black screen

  1. #1

    Default opensuse 11.4 + kde + compiz = black screen

    Hi.
    I managed to get compiz running with decoration by running it with kde4-window-decorator --replace in settings for decorations.
    But there are some serious problems. If I enable kde qt event loop it just stops working, if I enable kde compatibility I can't click on application launcher more than once. Since it does not work, I don't use, and the main issue remains:
    after some time of inactivity, screen goes black(it is actually normal), but when I move mouse to wake it I can see mouse cursor moving and nothing happens. The only way to get back to desktop is ctrl+alt+f1..5 sudo /usr/sbin/rcxdm restart . Everything unsaved will be lost.
    I disabled screen dimming from kde system settings, disabled power devil, but screen dims anyway.
    Is there any way to solve this?
    I use compiz because in kwin all animations look rather choppy, framerate is 20-30+ fps, but still it is not fluent. It actually runs better on integrated video from intel than on my gtx 570 in this desktop pc If I switch engine to xRender it runs smoothly, but some effects do not work and there are another strange problems.
    Thanks for any help.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: opensuse 11.4 + kde + compiz = black screen

    after some time of inactivity, screen goes black(it is actually normal)
    Yes. It will depend on the settings in Power management.
    It's a bit flaky if you ask me.

    Make sure screensaver is disabled.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: opensuse 11.4 + kde + compiz = black screen

    Forgot about screen saver, thanks Will see if it helps.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •