Results 1 to 2 of 2

Thread: openSuse 11.4 Samba-Probleme wegen AppArmor

  1. #1

    Question openSuse 11.4 Samba-Probleme wegen AppArmor

    Hallo zusammen,
    gibt es schon Korrekturen der AppArmor-Kontrolle fr smbd und nmbd,
    so dass man sie wieder fr Samba aktivieren kann?
    Anderenfalls frage ich mich natrlich, warum man diese Teil in Linux einsetzt, wenn man es ohnehin bei jedem Release deaktivieren mu.

    Danke und Gru
    Walter

  2. #2
    Join Date
    Jun 2008
    Location
    Germany
    Posts
    49

    Default Re: openSuse 11.4 Samba-Probleme wegen AppArmor

    Du kannst mal in YaST unter AppArmor den "Assistent zum Aktualisieren von
    Profilen" aufrufen.

    Dort sucht AppArmor in den logs ob irgendwelche Dateien die falschen Rechte
    bei AppArmor hat und zeigt sie zur Auswahl an. Du kannst dann Bestätigen
    oder halt es so lassen wie es ist. Am besten mal drüberschauen.

    Wenn du Glück hast geht es danach wieder.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •