Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: 11.4 installation asks for cd 1

  1. #1

    Default 11.4 installation asks for cd 1

    I'm trying to install 11.4 on a new netbook. When the CD loads, I'm asked to make sure that CD1 is in the drive. I downloaded the net-install CD again and burned it again, and the result is the same. Is there more than one net-install CD?
    openSUSE-11.4-NET-x86_64.iso is what was downloaded from opensuse.org. The netbook is a Lenovo x120e.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,667
    Blog Entries
    3

    Default Re: 11.4 installation asks for cd 1

    This hints at a possible problem in accessing your CD drive. For the basic booting, the CD is accessed by your BIOS. After that, the installer has to be able to read it, and apparently cannot find it.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: 11.4 installation asks for cd 1

    tmillic wrote:

    >
    > I'm trying to install 11.4 on a new netbook. When the CD loads, I'm
    > asked to make sure that CD1 is in the drive. I downloaded the
    > net-install CD again and burned it again, and the result is the same. Is
    > there more than one net-install CD?
    > openSUSE-11.4-NET-x86_64.iso is what was downloaded from opensuse.org.
    > The netbook is a Lenovo x120e.
    >

    When it asks for the CD press ok, it will fail (of course) and after that
    you can proceed to do your installation via pure internet access, there is a
    howto somewhere which describes this. I just do not rememeber where.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.1 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | Gnome 2.32 | nVidia
    ION | 3GB Ram

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: 11.4 installation asks for cd 1

    On 04/13/2011 09:06 PM, nrickert wrote:
    >
    > This hints at a possible problem in accessing your CD drive. For the
    > basic booting, the CD is accessed by your BIOS. After that, the
    > installer has to be able to read it, and apparently cannot find it.


    Once a NET install boots, the CD is not needed. The only reason that it ould ask
    for the CD is that it could not get to the network repo. Check to make sure that
    your network is available.

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: 11.4 installation asks for cd 1

    Larry Finger wrote:

    > On 04/13/2011 09:06 PM, nrickert wrote:
    >>
    >> This hints at a possible problem in accessing your CD drive. For the
    >> basic booting, the CD is accessed by your BIOS. After that, the
    >> installer has to be able to read it, and apparently cannot find it.

    >
    > Once a NET install boots, the CD is not needed. The only reason that it
    > ould ask for the CD is that it could not get to the network repo. Check to
    > make sure that your network is available.

    No, it is normal that it asks first for the CD (which fails), the network
    configuration comes afterwards (it cannot check the network before the
    network is configured), it just gives you a chance instead of doing a
    network install to insert an installation cd.
    But this is not a problem!
    It just asks for the cd - you press ok - it fails and then you configure the
    install via network.

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.1 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | Gnome 2.32 | nVidia
    ION | 3GB Ram

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: 11.4 installation asks for cd 1

    Even a network install cd can be badly burned!?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: 11.4 installation asks for cd 1

    Thanks for the suggestions. I'm also downloading the KDE live CD, which also has an installer. After it's downloaded, I'll try it. If the problem persists, I'll go back to the screen where one chooses the source medium and try a URL for one of the mirrors.

  8. #8
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: 11.4 installation asks for cd 1

    caf4926 wrote:

    >
    > Even a network install cd can be badly burned!?
    >

    I repeat again this behaviour is normal and not a badly burned CD it always
    ask about the CD 1 which does not exist, just press ok, accept that there is
    no CD 1, configure your network and do the installation!!

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.1 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

  9. #9
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: 11.4 installation asks for cd 1

    On 04/14/2011 10:06 AM, tmillic wrote:
    >
    > Thanks for the suggestions. I'm also downloading the KDE live CD, which
    > also has an installer. After it's downloaded, I'll try it. If the
    > problem persists, I'll go back to the screen where one chooses the
    > source medium and try a URL for one of the mirrors.


    I have NEVER had a NET install CD ask for a CD to be mounted, and that covers a
    lot of installations.

  10. #10
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: 11.4 installation asks for cd 1

    Larry Finger wrote:

    > On 04/14/2011 10:06 AM, tmillic wrote:
    >>
    >> Thanks for the suggestions. I'm also downloading the KDE live CD, which
    >> also has an installer. After it's downloaded, I'll try it. If the
    >> problem persists, I'll go back to the screen where one chooses the
    >> source medium and try a URL for one of the mirrors.

    >
    > I have NEVER had a NET install CD ask for a CD to be mounted, and that
    > covers a lot of installations.

    As well as I do most installations with the net CD and it always asks me
    first for a CD 1.
    So what do we do in a different way?

    --
    PC: oS 11.3 64 bit | Intel Core2 Quad Q8300@2.50GHz | KDE 4.6.1 | GeForce
    9600 GT | 4GB Ram
    Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
    ION | 3GB Ram

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •