Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: So....Gnome 3 works...How ever it failed to start due to graphics?

  1. #1

    Exclamation So....Gnome 3 works...How ever it failed to start due to graphics?

    I have a netbook. Acer one aspire with intel gma 945 built in graphics card (i believe - there is no sure way for me to tell in OpenSUSE that I know of because unlike windows theirs no right click on computer - properties)

    When i first installed OpenSuse i got all the gnome affects like wobbly windows and what not. after my upgrade to the official gnome three repo's apparently it failed to start because my graphics device isn't supported?

    wtf?

  2. #2

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    I don't see an edit button - so sorry for the double post but I wanted to add this:

    My acer aspire one with 1 gig of ram, 160 gig hard drive and a intel gma 945 can do the full aero experience and run smoothly in windows 7 ultimate and windows vista ultimate - so why can't i do gnome.....? that makes absolutely no sense. I obviously have enough hardware acceleration for windows 7 and vista ultimate but not for gnome? I think thats ass backwards! and ludicris

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    On 04/13/2011 02:36 PM, adrienk wrote:
    >
    > I think thats ass backwards! and ludicris


    Acer shipped your machine with a 3D graphics driver tuned for use with
    aero and the graphics set they built into your acer..

    of course, that driver only runs in windows software, so i ask: did you
    install the 3D graphics driver for Linux provided to you by Acer?

    or, the one built for use in Linux by Intel?

    or, did you try to install one using the info here:

    http://tinyurl.com/37v9y7m

    --
    CAVEAT: http://is.gd/bpoMD
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]
    Q: Why do you upgrade?
    A: Because the Gecko is always greener on the other side!
    So said k428 in http://is.gd/Pwc3xq

  4. #4

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    No I did not. I did not know (i knew distros shipped with) that there was a seperate graphics driver. When i first installed open suse it just worked out of the box with effects. when i upgraded to gnome 3 thats when **** hit the fan

  5. #5

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    Oh wait yes I did from this repo: Index of /repositories/X11:/XOrg/openSUSE_11.4

    Finally found the edit button >_<

    Any ways it still gives me the same results but im trying the link you gave me.

    With that repo it still doesnt load properly -ill post back after I try the link you gave me.
    By load properly i mean it doesnt work gnome 3 is still broken in the sense that its in fugly fall back mode

    and now a problem:

    Xorg -configure in run level 3 give me:

    fatal server error:

    cannot move old log file "/var/log/Xorg.0.log" to"/var/log/xorg.0.log.old"

    Fixed that problem by being in su >_<

  6. #6

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    Ok so I tried changing intelegacy to intel still nothing. I get the crummy fall back for gnome. Ill try the iegd. How ever I believe that gnome 3 cannot run on a intel 945 chip

  7. #7
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    On 04/13/2011 04:06 PM, adrienk wrote:
    >
    > fatal server error:


    sounds like a GNOME3 problem, and not an openSUSE or Acer problem..

    suggest you log a bug..

    > Fixed that problem by being in su>_<


    please do not log into GNOME as root--that is NOT a fix, it is instead a
    very insecure work around, which should not be used..

    whatever, do NOT browse the web in that configuration...more on that here:

    http://en.opensuse.org/SDB:Login_as_root
    http://tinyurl.com/ydbwssh
    http://tinyurl.com/4nsaqst
    http://tinyurl.com/6ry6yd

    --
    CAVEAT: http://is.gd/bpoMD
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]
    Q: Why do you upgrade?
    A: Because the Gecko is always greener on the other side!
    So said k428 in http://is.gd/Pwc3xq

  8. #8

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    Has any one got any ideas?

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,113
    Blog Entries
    15

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    Hi
    Gnome 3.0 is working fine on my ASUS netbook with the 945 chip. I did a fresh install from the live CD then upgraded to the not ready Gnome 3.0 repository. It's working fine at the moment.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  10. #10

    Default Re: So....Gnome 3 works...How ever it failed to start due to graphics?

    I did a fresh install from the live cd for open suse. Should I do a fresh install of the gnome three live cd?

    What I did was a fresh install from opensuse 11.4 live cd

    Added: Gnome 3 http://download.opensuse.org/reposit...openSUSE_11.4/

    installed and upgraded. restarted and I am having issues with its default fall back

    I used:

    http://download.opensuse.org/reposit...openSUSE_11.4/

    to update my drivers and changed the xorg.conf to intel (iegd crashed the system it wouldnt start) and still nothing

    I dont think an acer aspire one netbook can run gnome3

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •