Hallo - hier ein letzter Hilfe-Versuch:

pm-hibernate und pm-suspend funktionieren jeweils nur 1 mal korrekt nach einem regulren boot in runlevel 5.

Alle weiteren Versuche sind reproduzierbar erfolglos.

pm-hibernate fhrt den ersten Teil korrekt durch und bleibt vor dem Speichern des Abbildes hngen und der Rechner schaltet sich nicht aus. Abhilfe: Rechner Aus -> An

pm-suspend: beim Aufwachen ist das Bildsignal weg und bleib weg (es spielt keine Rolle ob ich unter X oder auf einer Konsole pm-suspend aufrufe).

Ich habe viele Artikel durchforstet zu s2ram s2disk und Folgendes eingetragen:
S2RAM_OPTS="-f" in
/etc/pm/config.d/00meine.config
(ich arbeite mit einer GForce4 nvidia Karte und entsprechendem nvidia eigenen Treiber zur Beschleunigung; entsprechend sind die Optionen gesetzt)

splash = n in
/etc/suspend.conf damit ich etwas sehen kann beim runterfahren.

Hat jemand eine Idee wie ich weiterkomme, damit das jedes mal klappt?

Vielen Dank fr Ideen. Ein hibernate wre zumindest sehr ntzlich, wenn eine Menge Fenster offen sind und die Arbeit an der gleichen Stelle fortgesetzt werden soll.

Gru :-)

PS:
Auf Konsole in Runlevel 3 klappt pm-hibernate reproduzierbar. pm-suspend fhrt unter gleichen Bedingungen jedesmal zu einer zerschossener Darstellung der Konsole (diese Problem lsst sich beseitigen, wenn unter Grub vga=normal eingetragen ist; die Konsole hat dann nur die Standard-Breite).

Der Rechner luft aber ansonsten. Weiterarbeit mit zerschossener Konsole ist nur im Blindflug mglich. Runlevel 5 lsst sich z.B. wieder starten.