Results 1 to 7 of 7

Thread: Flash image bleed-through

  1. #1

    Default Flash image bleed-through

    I am using 11.4 KDE with whatever Nvidia driver is in the repos. Sometimes the image on a flash element displayed in Firefox bleeds through to the desktop and shows up on any application that is covering that spot.

    Any suggestions on how to fix this issue?

  2. #2
    Join Date
    Mar 2010

    Default Re: Flash image bleed-through

  3. #3

    Default Re: Flash image bleed-through

    Nope, all that does is break Youtube. It plays flash no problem. I am starting to think the issue is yet another KDE issue.

    Other things besides flash bleeds through occasionally.

  4. #4
    Join Date
    Aug 2010
    Aveiro, Portugal

    Default Re: Flash image bleed-through

    Try disabled 'hardware acceleration' for flash... that is usually done by right clicking on a flash content and un-checking the respective option.

  5. #5

    Default Re: Flash image bleed-through

    I had a similar problem on fresh 11.4 installation.Youtube videos would drag down as I scroll the page and lots of video tearing along the way.Turning off desktop effects solved the issue (I have ATI Radeon HD 5730 with proprietary drivers).Recently youtube started working again normally with desktop effects turned on,I guess flash update or some other update fixed this issue.If you already have all the updates,try turning off the desktop effects if you have them on and see whether that helps.

  6. #6

    Default Re: Flash image bleed-through

    I also have this problem, I disabled desktop effects(I always have this disabled), and I also disabled hardware acceleration on flash options. Still no fix, anyone else having this issue?

  7. #7

    Default Re: Flash image bleed-through

    The edit post disappeared so I'll use a new post and hopefully a mod can merge them.
    I've found this after more research.
    [Solved] Nvidia driver causes Xorg lockups and strange issues with flash video. - The FreeBSD Forums

    Still not a full fix to the issue though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts