Results 1 to 5 of 5

Thread: Bleach icons - Gnome 3 (fresh Installed from Live CD)

  1. #1

    Default Bleach icons - Gnome 3 (fresh Installed from Live CD)

    Hi,

    I was thinking if somebody else is experiencing the same thing as me regarding the icons in the "Applications" accessed from Dashboard (super-key)->Applications.

    The Icons are like, "Bleached". The more strange thing is that the bleach appearance is only shown if the search box is left empty. If I for instance starts to write something, that sorts out icons matched by my input, or, when I pick any of the application subcategories. Then the Icons looks ok.
    Note, that this does not relate to ALL icons - only some of them. For instance - you can see a bunch of "Libre office icons" at the bottom. Those are ok! The difference is that i installed the suite after the Gnome 3 Live disk. Maybe one can trigger to "update" the install/remove tool to re-install the icons?

    I wonder if this is "just me" or if anybody else is experiencing the same thing?

    Here is a screenshot describing my issues: http://dl.dropbox.com/u/4404882/Screenshot-2.png
    (This box has 12 GB of RAM, there has to be sufficient to cache all icons. )

    Best Regards
    Loofy
    Last edited by Loofy; 12-Apr-2011 at 13:40. Reason: Added some details.

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Bleach icons - Gnome 3 (fresh Installed from Live CD)

    Try to change your theme.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Απ: Bleach icons - Gnome 3 (fresh Installed from Live CD)

    Nah, not the theme. You probably need a driver for your videocard. I see the same thing running the LiveCD which uses the nouveau driver. I don't see it on my laptop where the NVIDIA driver is installed. What is the videocard in your system?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    1,711

    Default Απ: Re: Απ: Bleach icons - Gnome 3 (fresh Installed from Live CD)

    Quote Originally Posted by Knurpht View Post
    Nah, not the theme. You probably need a driver for your videocard. I see the same thing running the LiveCD which uses the nouveau driver. I don't see it on my laptop where the NVIDIA driver is installed. What is the videocard in your system?
    Second check your driver as Mr Knurpht said.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15.3||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1080 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  5. #5

    Default Re: Απ: Bleach icons - Gnome 3 (fresh Installed from Live CD)

    Quote Originally Posted by Knurpht View Post
    Nah, not the theme. You probably need a driver for your videocard. I see the same thing running the LiveCD which uses the nouveau driver. I don't see it on my laptop where the NVIDIA driver is installed. What is the videocard in your system?
    I was just going to inform everybody this sorted out my Issue. With the proprietary driver I have OK looking icons. However I had some issues installing the driver. I followed this guide which worked just fine: [post # 9 in this thread)
    Nvidia GeForce 9600GT
    Only difference I had in relation to this guide was that i had one error in the first attempt of the installation which the installer disabled the nouveau driver. Once restarted into runlevel 3 again I could follow the complete installation with a successful result. (I had some previous issues before.)

    Now... One question - should I be aware of some upcomming issues If I install a new version of the kernel in the future guessing there is something you need to do to integrate the driver or similarily? (I as described in the guide downloaded NVIDIA.*.run from the web page (e.g didn't install it from repository using zypper)

    Best Regards
    Loofy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •