Sorry for the question, but I'm at wits end when it comes to trying to install a Lexmark Z600 printer that I have. I have searched the web extensively and found a driver, and even tried to install it. This is what I did, so if anyone can tell me where I went wrong, and how to fix it or finish installing it, it would be greatly appreciated.

I found the CJLZ600LE-CUPS-1.0-1.TAR.gz (which to my understanding is what I need to install the drivers for my printer). After finding it, I went into the terminal and did this:

trailsnail@linux-084j:~> cd /home/trailsnail/Programs
trailsnail@linux-084j:~/Programs> wget CJLZ600LE-CUPS-1.0-1.TAR.gz
--2011-04-11 22:45:26-- http://cjlz600le-cups-1.0-1.tar.gz/
Resolving cjlz600le-cups-1.0-1.tar.gz... failed: Name or service not known.
wget: unable to resolve host address `cjlz600le-cups-1.0-1.tar.gz'
trailsnail@linux-084j:~/Programs> tar -xvf ./CJLZ600LE-CUPS-1.0-1.TAR.gz
COPYING
README
z600cups-1.0-1.gz.sh
trailsnail@linux-084j:~/Programs> chmod 755 ./z600cups-1.0-1.gz.sh
trailsnail@linux-084j:~/Programs> ./z600cups-1.0-1.gz.sh -keep 2>/dev/null
Creating directory installer
trailsnail@linux-084j:~/Programs> su
Password:
linux-084j:/home/trailsnail/Programs # rpm --install ./z600cups-1.0-1.i386.rpm --nodeps
error: open of ./z600cups-1.0-1.i386.rpm failed: No such file or directory
linux-084j:/home/trailsnail/Programs # cd install
bash: cd: install: No such file or directory
linux-084j:/home/trailsnail/Programs # exit
exit
trailsnail@linux-084j:~/Programs> cd installer
trailsnail@linux-084j:~/Programs/installer> su
Password:
linux-084j:/home/trailsnail/Programs/installer # rpm --install ./z600cups-1.0-1.i386.rpm --nodeps
linux-084j:/home/trailsnail/Programs/installer # rpm --install ./z600llpddk-2.0-1.i386.rpm --nodeps
linux-084j:/home/trailsnail/Programs/installer # rpm --erase z600llpddk --justdb
error: Failed dependencies:
z600llpddk >= 2.0-1 is needed by (installed) z600cups-1.0-1.i386
linux-084j:/home/trailsnail/Programs/installer # rpm --erase z600llpddk --justdb
error: Failed dependencies:
z600llpddk >= 2.0-1 is needed by (installed) z600cups-1.0-1.i386
linux-084j:/home/trailsnail/Programs/installer # rpm --erase z600cups --justdb
linux-084j:/home/trailsnail/Programs/installer # rpm --erase z600llpddk --justdb
linux-084j:/home/trailsnail/Programs/installer #


As you can see, I did make some mistakes. I am still trying to get familiar with terminal commands. After everything was said and done, I went into Yast (install software) and made sure that both z600cups-1.0-1.i386.rpm and z600llpddk-2.0-1.i386.rpm were installed. Next I went into configure printers, and found the
file Lexmark-Z600-lxz600cj-cups.ppd.gz which was located in /usr/share/cups/model and tried to install it but it didn't work. Could someone please tell me what I did wrong?

P.S. I got the commands above from the terminal here: HCLrinters - openSUSE

I know it says Z602, but I figured it'd do.