Results 1 to 6 of 6

Thread: The repos that should / should not be enabled for Tumbleweed

  1. #1
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default The repos that should / should not be enabled for Tumbleweed

    This exchange between a user and the maintainer of the Tumbleweed repository is very useful
    On Sun, Apr 10, 2011 at 10:23:02AM -0700, Ken Savage wrote:
    > > What I'm wondering about is the discrepancy I see in the list of
    > > packages that will be upgraded when I issue a plain "zypper dup"
    > > compared to the TW-based list of packages. Fair enough that my
    > > Packman and VLC repos might have some newer files than what has
    > > managed to be CONFIRMED to be working in TW.
    I don't understand, what do you mean by "discrepancy" here? Please show
    examples.

    > > But are the openSUSE BuildService repos more cutting edge than
    > > TW as well? What about the 11.4 Upgrades repo (/update/11.4) ?
    It depends on the package.

    > > I guess my question boils down to this: Having added TW as a repo,
    > > are there other repos that I should make sure are deactivated,
    > > and from here forward, merely do zypper dup's from the TW repo?
    All other repos should be removed, unless you explicitly want to pull
    from them _instead_ of tumbleweed or anywhere else.

    > > What's the generally anticipated usage pattern of a sysadmin who
    > > has hooked themselves into Tumbleweed?
    Don't have any other repos other than Tumbleweed and the base 11.4
    update repos. That's what I'm supporting, anything else you do you do
    so on your own

    Hope this helps,

    greg k-h
    -- To unsubscribe, e-mail: opensuse-factory+unsubscribe@opensuse.org For additional commands, e-mail: opensuse-factory+help@opensuse.org
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: The repos that should / should not be enabled for Tumbleweed

    No, it's not. Why? Only greg k-h knows what he means by "the base 11.4 update repos". AFAIK there is only one official 11.4 update repo. Another ambiguous communication from the guys "running the show"! <sigh>.

  3. #3
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: The repos that should / should not be enabled for Tumbleweed

    I think he pluralises repo to embrace TW and the single update repo, a duality, thus "repos".

    Like if he said: Don't have any other repos other than C and D repos.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  4. #4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: The repos that should / should not be enabled for Tumbleweed

    We shouldn't have to guess (e.g. I think he ... duality...) or interpret the project leader's words. After all we aren't trying to fathom the unearthed inscriptions of an ancient civilisation here, or are we?

  5. #5
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: The repos that should / should not be enabled for Tumbleweed

    Quote Originally Posted by consused View Post
    We shouldn't have to guess (e.g. I think he ... duality...) or interpret the project leader's words. After all we aren't trying to fathom the unearthed inscriptions of an ancient civilisation here, or are we?
    lol made my day
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  6. #6
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: The repos that should / should not be enabled for Tumbleweed

    Quote Originally Posted by swerdna View Post
    lol made my day
    Well, that's made mine. It's almost shut-eye time here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •