Results 1 to 3 of 3

Thread: Black Bar at the bottom of my tv out -- nvidia

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Location
    Iowa, United States
    Posts
    49

    Default Black Bar at the bottom of my tv out -- nvidia

    It's not all that annoying but it shouldn't be there and I'd love to fix it.
    WM's I've tried: KDE 4.x (Suse 11.4), XFCE (8.4)
    TV: Zenith model a27c25
    xorg.conf:
    Code:
    Section "Screen"
        Identifier     "Default Screen"
        Device         "Configured Video Device"
        Monitor        "Monitor0"
    EndSection
    
    Section "Screen"
    
    # Removed Option "metamodes" "CRT: nvidia-auto-select +0+0, TV: nvidia-auto-select +0+0"
        # Modeline "640x480_50.00" 19.40 640 648 712 784 480 481 484 495 -HSync +Vsync
        Identifier     "Screen0"
        Device         "Videocard0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "TwinView" "1"
        Option         "TwinViewXineramaInfoOrder" "CRT-0"
        Option         "metamodes" "CRT: nvidia-auto-select +0+0, TV: 1024x768 +0+0"
        # 640x480 @ 50.00 Hz (GTF) hsync: 24.75 kHz; pclk: 19.40 MHz
        Option         "TVOutFormat" "SVIDEO"
        Option         "TVStandard" "NTSC-M"
        Option         "Coolbits" "1"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    And another error I haven't been able to fix...bios tweak maybe? [ 833.040] Warning: Xalloc: requesting unpleasantly large amount of memory: 0 bytes.]

    Symptoms are flash freezing during streaming...dvd's play perfectly with xine. Using flash 64 bit square because the 32 bit version sucked very badly with Firefox 4. My motherboard has changed to an ASRock K8 upgrade, same cpu, mem, etc...
    Shuttle AN-50 Nforce3, AMD 3200+, Nvidia 5900 XT, (2) SATA WD Raptor 37 G Raid 0, Silicon Image Sil3112, OpenSuse 11.1 64 bit, KDE 4.1.3, RealTek 8139 eth, Ensoniq 1370

    I like everything just a right-click and a run command away...

  2. #2
    Join Date
    Jun 2009
    Location
    Iowa, United States
    Posts
    49

    Default Re: Black Bar at the bottom of my tv out -- nvidia

    Up to 2009 I used to run WindowMaker...and I really miss that...ya I know..it's still here but horribly out of date
    Shuttle AN-50 Nforce3, AMD 3200+, Nvidia 5900 XT, (2) SATA WD Raptor 37 G Raid 0, Silicon Image Sil3112, OpenSuse 11.1 64 bit, KDE 4.1.3, RealTek 8139 eth, Ensoniq 1370

    I like everything just a right-click and a run command away...

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,382
    Blog Entries
    2

    Default Re: Black Bar at the bottom of my tv out -- nvidia

    Quote Originally Posted by dartefi View Post
    It's not all that annoying but it shouldn't be there and I'd love to fix it.
    WM's I've tried: KDE 4.x (Suse 11.4), XFCE (8.4)
    TV: Zenith model a27c25
    xorg.conf:
    Code:
    Section "Screen"
        Identifier     "Default Screen"
        Device         "Configured Video Device"
        Monitor        "Monitor0"
    EndSection
    
    Section "Screen"
    
    # Removed Option "metamodes" "CRT: nvidia-auto-select +0+0, TV: nvidia-auto-select +0+0"
        # Modeline "640x480_50.00" 19.40 640 648 712 784 480 481 484 495 -HSync +Vsync
        Identifier     "Screen0"
        Device         "Videocard0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "TwinView" "1"
        Option         "TwinViewXineramaInfoOrder" "CRT-0"
        Option         "metamodes" "CRT: nvidia-auto-select +0+0, TV: 1024x768 +0+0"
        # 640x480 @ 50.00 Hz (GTF) hsync: 24.75 kHz; pclk: 19.40 MHz
        Option         "TVOutFormat" "SVIDEO"
        Option         "TVStandard" "NTSC-M"
        Option         "Coolbits" "1"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    And another error I haven't been able to fix...bios tweak maybe? [ 833.040] Warning: Xalloc: requesting unpleasantly large amount of memory: 0 bytes.]

    Symptoms are flash freezing during streaming...dvd's play perfectly with xine. Using flash 64 bit square because the 32 bit version sucked very badly with Firefox 4. My motherboard has changed to an ASRock K8 upgrade, same cpu, mem, etc...
    According to your signature, you appear to be running an nVidia GPU.

    If so, I'd recommend instead of mucking around with your Xorg.conf file directly that you instead use the nVidia Graphic Card Manager which is automatically installed if you are using the latest stable driver from the nVidia repository.

    If you're not running the latest stable driver, I've just now updated the openSUSE wiki with instructions based on the procedure recommended by nVidia in their INSTALL file

    SDB:NVIDIA drivers - openSUSE

    HTH,
    Tony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •