Results 1 to 4 of 4

Thread: Update 11.4 fails / schlägt fehl

  1. #1
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Default Update 11.4 fails / schlägt fehl

    Hallo Leute!

    Wie kriege ich das Problem hier gelöst?

    Code:
    KPackageKit
    
    Es trat ein (möglicherweise temporäres) Problem beim Verbinden mit einer Softwarequelle auf. Weitere Informationen können dem ausführlichen Fehlerbericht entnommen werden.
    
    
    Details
    
    
    Download (curl) error for 'http://download.opensuse.org/repositories/openSUSE:/11.4:/Contrib/standard/repodata/repomd.xml': Error code: Connection failed
     Error message: Couldn't resolve proxy 'HTTP_PROXY'

  2. #2
    Join Date
    Aug 2010
    Location
    Wuppertal, Germany
    Posts
    240

    Default Re: Update 11.4 fails / schlägt fehl

    Wie kriege ich das Problem hier gelöst?
    Mittels Google.
    Code:
    Couldn't resolve proxy 'HTTP_PROXY'
    ergibt ca. 49000 Treffer.

    Kurz gesagt scheint es sich um einen Bug im Knetworkmanager zu handeln. Ist im Bugzilla gemeldet.
    Die "klassische" Verbindungmethode mittels "ifup" wird von einigen Usern als Workaround empfohlen.
    Aber lese das mal selber nach, ich hab nur einige Posts überflogen.


    Dietger

  3. #3
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Thumbs up Update 11.4 works now / funktioniert jetzt einwandfrei

    Hey, dietger! Dein Impuls hat gehofen. Ich habe den Bugreport https://bugzilla.novell.com/show_bug.cgi?id=678993 gefunden, und folgendes hat dann geholfen:

    Michael Denker 2011-03-16 14:17:41 UTC I can add to my previous post: I switched back from ifup to Network manager in Yast. Now, everything seems to work fine, even after a reboot. KPackagekit checks for updates and installs them without problems. Could somebody verify this as a temporary solution (this is what I think I did): 1) Switch to ifup method in Yast Network and connect. 2) Start KPackagekit, check for updates and/or install some 3) Switch back to Network Manager in Yast, and check if it works.
    Moritz Duge 2011-03-19 20:49:17 UTC My workaround: Open the KDE systemsettings (german Systemeinstellungen), choose "Networksettings" (german Netzwerkeinstellungen), then "Proxy" and activated "Directly connected to the Internet" (german "Direkt mit dem Internet verbunden"). BUT ATTENTION: I'm not sure, if that maybe caused this problem on my system: https://bugzilla.novell.com/show_bug.cgi?id=679650
    Sollten sich noch irgendwie Probleme ergeben, gebe ich sofort Bescheid.

  4. #4
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Question Nachtrag: Problem unterschiedliche Repositories?

    Kann es eigentlich sein, dass es manchmal Probleme gibt, wenn unterschiedliche Repositories während des Updates angesprochen werden.

    Damit alles problemlos funktioniert, musste ich den Adobe Flash getrennt von den anderen Updates einspielen ... Habe dazu natürlich ewig rumprobiert, bis es durch diesen Kniff (Häkchen entfernen und dann nachträglich installieren) dann endlich geklappt hat.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •