Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: updated to kde 4.6.2 problem with shut down

  1. #1
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,108

    Default updated to kde 4.6.2 problem with shut down

    I have a clean install of 11.4 64 bit updated with factory and tumbleweed.

    Updated to kde 4.6.2 (from 4.6.1) yesterday using factory. The update worked fine with the exception of shutting down. When I press the shut down button it closes kde and takes me to a terminal window logon. So I have been switching to root and init 0. The re-start option (from kde) works fine.

    I rolled my system back to kde 4.6.1 and it shut down without any problems. I thought that it might be a problem with me using factory to upgrade to kde 4.6.2 - so I switched back to kde 4.6.2 using the kde repo at:-

    Index of /repositories/KDE:/Distro:/Factory/openSUSE_11.4

    Same problem in shutting down. So I again rolled back to kde 4.6.1 (which again came from factory) and no problems. The only thing that I can see that is different is when I log out of kde and there is the (kdm) screen login, on the bottom left there are the different systems available. For kde this used to show:-

    kde

    kde plasma

    kde plasma (failsafe)

    but now just shows the two plasma options. Is this were my problem lies or is this standard were someone has upgraded to kde 4.6.2.

    Any thoughts appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: updated to kde 4.6.2 problem with shut down

    You know that repo is probably not a good idea?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,108

    Default Re: updated to kde 4.6.2 problem with shut down


    You know that repo is probably not a good idea?


    I appreciate that. I always d/l the individual rpm's to a local folder and update from there - so I can roll back if I hit a problem.

    Have you updated to kde 4.6.2? If so do you have 'kde' shown as an option (at the kdm or gdm logon screen) or just the kde plasma options shown?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: updated to kde 4.6.2 problem with shut down

    Quote Originally Posted by dth2 View Post

    You know that repo is probably not a good idea?


    Have you updated to kde 4.6.2? If so do you have 'kde' shown as an option (at the kdm or gdm logon screen) or just the kde plasma options shown?
    No
    Although I have kde installed I am using Gnome, it's just performing better for me in 11.4
    In 11.3 there was nothing in it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,987
    Blog Entries
    14

    Default Re: updated to kde 4.6.2 problem with shut down

    The 'KDE' option in the kdm screen is gone. One should choose "Plasma Workspace" now. IIRC this was announced, or in the changelog.

    Concerning system shutdown: I can confirm this behaviour. Haven't had the time to dive into it.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,108

    Default Re: updated to kde 4.6.2 problem with shut down

    Thanks for posting. Thought it was just me!

    Apparently the answer is to:-

    Go to shutdown tab and change the halt setting from "/sbin/shutdown -p now" to "/sbin/shutdown -h now"

    https://bbs.archlinux.org/viewtopic.php?pid=914637

  7. #7
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,108

    Default Re: updated to kde 4.6.2 problem with shut down

    To solve the shutdown problem you need to:-

    kemu / system settings / login screen / shutdown

    then change the halt settings to:-

    /sbin/shutdown -h now

  8. #8
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,145

    Default Re: updated to kde 4.6.2 problem with shut down

    the correct command is:
    /sbin/shutdown -P now
    note the upper case "P"

    anyhow this has been fixed for a little while now and it would be better to update and get half a dozen other fixes too.

  9. #9
    Join Date
    Apr 2011
    Location
    syria-aleppo
    Posts
    42

    Default Re: updated to kde 4.6.2 problem with shut down

    i was haveing the same proplem too!

  10. #10
    Join Date
    Apr 2011
    Location
    syria-aleppo
    Posts
    42

    Default Re: updated to kde 4.6.2 problem with shut down

    i did all the solutions here but the problem still!

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •