Results 1 to 4 of 4

Thread: Wireless connection not starting automatically

  1. #1

    Default Wireless connection not starting automatically

    Hi

    I set up 11.4 in my laptop and, after updating and downloading the proper firmware, everytihing runs great. I already configured the wireless network via the standard NetworkManager but the connection never starts automatically. When I boot up it reports all the wireless connections available and also let me connect to hidden networks (mine is not broadcasting so I have to use this option). I had to reconfigure my network options the first time I selected Hidden Networks but it connects fine. Please note I had already selected the "Automatic connection" option

    So the only question is how I configure my equipment so it connects automatically to the already configured network?

    Thanks in advance

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Wireless connection not starting automatically

    There is an option in the settings > edit connection
    start automatically

    are you kde or gnome?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Wireless connection not starting automatically

    Sorry, you beat me to answer before I could add that. The option is already selected. I'm using Gnome

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Wireless connection not starting automatically

    I'm not sure
    I have never worked with hidden connections. Maybe that's the problem I don't know.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •