Results 1 to 9 of 9

Thread: Blinking LXDE and Gnome?! Fresh install

  1. #1

    Default Blinking LXDE and Gnome?! Fresh install

    I've borrowed a copy of 11.4 DVD install disc from someone at work, everything went fine install wise. Except Grub taking control, which I didn't ask it to, but easy fix with yast, which I'm thankful for! Anyway my problem is firstly my graphics resolution is wrong, but I'm trying to work that one out myself as it always seems to be happening with distros I use on my machine. The weird thing is my desktop blinks! Every 10secs or so the whole screen goes blank and then reappears any suggestions? I thought it might be the wrong refresh rate, but that's at 60Hz which is correct, would it be the resolution problem?

    My hardware:-
    P4 2.8
    1Gb ram
    Geforce FX 5500
    Dell 1703FP monitor

    I was trying to running diagnostic's from Opensuse, but the blinking was getting on my nerves and I'm not familiar with a non Debian based OS......yet! I've got compiz and all running on the hardware in my Ubuntu install after editing the xorg.conf, could I simply copy that to my Opensuse install?

    Any suggestions on this blinking would be great!

    Thanks in advance

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Blinking LXDE and Gnome?! Fresh install

    Hi,

    Are you using the proprietary driver ?

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Blinking LXDE and Gnome?! Fresh install

    On 04/07/2011 10:06 PM, rolnics wrote:
    >
    > Any suggestions on this blinking would be great!
    >


    probably related to your graphics driver, see here for help:
    http://tinyurl.com/37v9y7m
    http://en.opensuse.org/SDB:Configuring_graphics_cards

    holler if you get stuck..

    and, 11.4 doesn't usually have a xorg.conf, you old one might work, or
    not...i'd say best to follow the above cites..

    --
    CAVEAT: http://is.gd/bpoMD [NNTP via openSUSE 11.3 + KDE4.5.5 +
    Thunderbird3.1.8] Can you believe it? This guy Ralph wins $181 million
    in the lottery last Wednesday, and then finds the love of his life just
    2 days later. Talk about LUCK!

  4. #4

    Default Re: Blinking LXDE and Gnome?! Fresh install

    Thanks for the replies, when I get home tonight I'll give them a try on that "blinking" machine!!!!

  5. #5

    Default Re: Blinking LXDE and Gnome?! Fresh install

    @Daax
    Proprietary driver's actually stop the blinking, but put me into 640x480 resolution.

    After reading through the config guide, I copied my working xorg.conf from my ubuntu install and hey presto all working correctly now! Now to start playing with compiz, I'm assuming that this process/fix will work with my gnome install?

  6. #6
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Blinking LXDE and Gnome?! Fresh install

    Ok,

    So this is good news. So the problem may come from you Dell monitor. The edid file is probably corrupt or cannot be read. Do you have an install CD that come squith the monitor and if so, is there an edid file on it ?

    But the solution you found with the xorg file is ok. it should do the trck even in GNOME.

  7. #7

    Default Re: Re : Re: Blinking LXDE and Gnome?! Fresh install

    No I don't have an intall CD for the monitor the monitor needed a good home as my work's pc was being upgraded! Perhaps Dell might have such a thing, might be worth a look, and it would explain a lot. I've been trying out distro's like there's no tomorrow over the last month and every one I've had the same problem with screen resolution! So thanks for pointing that out.

    Now to fix my sound!

  8. #8
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Re : Re: Blinking LXDE and Gnome?! Fresh install

    Hi,

    There is some makers that have crapy edid file and they always produce the same problem wichever distro you use.

    For the sound, open a new thread please.

    Thanks

  9. #9

    Default Re: Re : Re: Re : Re: Blinking LXDE and Gnome?! Fresh install

    It seems to be pointing to that like I say every distro I've tried recent just didn't get it right, the best was 11.4 with 1024 res, most were lower!

    I'm googling edid now and have an .exe file, so see what wine makes of it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •