Results 1 to 3 of 3

Thread: Issues installing Mangler.

  1. #1

    Default Issues installing Mangler.

    Mangler is a native linux client that works like Ventrilo for voice over IP chat when gaming.

    I have been an Ubuntu user and wanted to take the dive into openSUSE which I love so far.

    However, when I go to Mangler | A Ventrilo Compatible Client for Linux to get the installer they just have an 11.2 installer and an 11.3 installer. I am running 11.4. They never had a Ubuntu 10.10 so I always used the 10.04 which worked fine.

    When I try to install mangler it gives me an error about a dependecy missing and I do not know what to do from here. It is a library of some sorts. I will try to get the exact name.

  2. #2

    Default Re: Issues installing Mangler.

    Ok so when I try to instlal in the Kpackage installer pops up and says it is missing a dependency. The details say

    nothing provides libcelt0.so.0 needed by mangler-1.2.1-1.i586.

    I went into the yast software manager and searched for libcelt and it found libvelt0-1 and I installed that. I still get the same error so I am missing some other version of the library.

    Anyone have any ideas I need to get this back up and running if I am going to sue this as my primary OS. Guild in Rift needs me to be able to chat

  3. #3

    Default Re: Issues installing Mangler.

    I searched Yast again for just celt this time and a few other files appeared that were related to that one so I installed all of the codex stuff related to celt and still the same error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •