Results 1 to 8 of 8

Thread: 11.4: zypper GLib-GIO:ERROR

  1. #1

    Question 11.4: zypper GLib-GIO:ERROR

    Hi all !

    On my openSuSE 11.4 with GNome, zypper throws lots of errors when used on the command line.
    However, zypper does it's work correctly, but the error messages are annoying.

    Does anybody know what the problem is ?

    The error messages:
    Code:
    **
    GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
    Abruf: psutils-p17-1010.1.x86_64.rpm [starte]**
    GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
    **
    GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
    **
    GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
    **
    GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
    **
    GLib-GIO:ERROR:gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)

  2. #2
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: 11.4: zypper GLib-GIO:ERROR

    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  3. #3

    Default Re: Απ: 11.4: zypper GLib-GIO:ERROR

    We simply need to wait for a patch, or can we do something about it ?
    Thanks

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Απ: 11.4: zypper GLib-GIO:ERROR

    Quote Originally Posted by olivierkes View Post
    We simply need to wait for a patch, or can we do something about it ?
    Thanks
    I'm waiting...............
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Απ: 11.4: zypper GLib-GIO:ERROR

    Then you must have patience.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  6. #6

    Default Re: 11.4: zypper GLib-GIO:ERROR

    Where can I check the progress of an eventual patch? Would a zypper dup eventually solve the prob?

    Thanks in advance!

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: 11.4: zypper GLib-GIO:ERROR

    Quote Originally Posted by xaber1488 View Post
    Where can I check the progress of an eventual patch? Would a zypper dup eventually solve the prob?

    Thanks in advance!
    It doesn't happen if you correctly use

    su -
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    Rural Australia
    Posts
    286

    Default Re: 11.4: zypper GLib-GIO:ERROR

    Am seeing the same, as busily re-installing openSUSE 11.4 (Celadon) x86_64 Kernel Linux 2.6.37.1-1.2-desktop GNOME 2.32.1


    The link : https://bugzilla.novell.com/show_bug.cgi?id=675053

    Showing RESOLVED. with Opened: 2011-02-25 13:21 UTC Last modified: 2011-08-15 11:24:13 UTC


    So will see what happens after all my installation and other updates installed then reboot.



    Yesterday first installation refused to allow connect to internet at all.... so am happy to see that working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •